TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

tcw files kill copy and paste
Read 601 times
* May 18, 2017, 01:21:04 PM
Hello:
Nice new format!
I had been having to restart my computer frequently when my paste option greyed out during windows explorer file handling. I finally found out that if I cut or copy a tcw file (2016 platinum pro) my paste will not work with any files after the attempt. I do have a work-around in that I can open two instances of windows explorer and drag files with no problem. Any one else have the same problem?

Thanks!
Ed

Logged


* May 18, 2017, 03:53:53 PM
#1
Cannot replicate with Windows 10.

I opened Windows Explorer to my TurboCAD 2016 Professional "Drawings" folder, selected and copied a TCW file to another folder. I did not encounter any problems copying and pasting other files after that.


Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


May 18, 2017, 04:02:59 PM
#2
Hi Ed -

Try deleting the contents of your built-in folder.
See  also - http://forums.turbocad.com/index.php/topic,9797.0.html


Also can you tell us what build of 2016 you are running?

Logged
Thanks,
Dave Taylor
TurboCAD Product Manager


* May 19, 2017, 11:58:27 AM
#3
Hello John and Dave:
Thank you for your responses!
I cleared out my built-in-folder and it did not fix the problem. I'm running V23.2 build 61.2 using windows 7 64 bit. I do have tc 2017 installed, but have not yet had the time to setup all my palettes and tool bars. It appears to be a windows conflict or something as I don't have TC running and the issue is still there.

Thanks again!
Ed

Logged


* May 19, 2017, 02:03:43 PM
#4
I remember having a similar problem for a while on the Windows 7 computer, but that seems to be cleared up now. Is your Windows Update up to date?

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


* May 19, 2017, 02:16:46 PM
#5
Hello John:
Thank you for your response! Yes, I am on auto update and it appears to update quite frequently.

Thanks again!

Ed

Logged


* May 20, 2017, 06:00:45 AM
#6
I have the same problem but it affects all files not just TC files, so something is interfering with explorer but its not TC on my system, I have installed the creators update but as I rarely copy / paste in file explorer, I have no idea if it was working before the update.

Have you tried using 'Copy To' (if available on your system),  it copies the files to your selected folder and works even if copy / paste doesn't.

Logged


* May 20, 2017, 11:02:42 AM
#7
Hello Andy:
Thank you for your reply! I don't see "copy to" as an available tool. In my quest to fix this I came across something that may fix your problem. In your search line type sfc /scannow and reboot after it finishes. Apparently this worked for a lot of users.

Thanks again!
Ed

Logged


* May 20, 2017, 11:18:51 AM
#8
Thanks for that, unfortunately I already ran sfc and it didn't find any problem.

Regarding 'copy to', sorry about that,  I only just noticed your running windows 7, I should have read your second post more carefully - my error. (in windows 10 its on the ribbon at the top of windows file explorer).

Logged