TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

SNAPS not working
Read 219 times
May 16, 2017, 12:28:56 AM
In the bottom right hand corner of the screen to the left of the xyz coordinates you will see the word  SNAP. If this is grayed out then snaps will be inactive. Left clicking it toggles snaps on and off. Right clicking on it will bring up the drawing aids window where you can check your snap settings. Make sure the snaps you wish to use are checked and make sure that No Snap is unchecked.

Logged


* May 16, 2017, 09:25:17 AM
#1
re: …make sure that No Snap is unchecked.

One thing that can help is to turn on “Turn "No Snap" mode off if any snap is activated” (bottom of Drawing Aids window). This will prevent having "No Snap" active with running snaps.

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit