TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


problem with 3D intersect?
Read 488 times
May 08, 2017, 10:06:53 AM
I have not done the process for sometime but something seems to have changed and I cannot put my finger on it.

In the attached drawing in SE isometric there is a aerofoil, a blue circle and a second Part.  That was formed by Simple Extrude the circle down through the aerofoil.  Copying both in place and using the 3D intersect on the wing and extrude and then 3D Subtracting the latter from the former forming the two parts.  I then used Ctrl-F to name the former wing with white paint as material and roundel1 and RAFred respectively for the small part.

Logged
regards
Colin Reid
TC2017 Pro Platinum 64 bit  + LW plugin on Win10 desktop and  Quad Intel i7 with 32GB RAM + 128GB  SSD and 2TB partitioned hard disk, NVidia 2GB video


* May 08, 2017, 12:09:44 PM
#1
The cylindrical surface of the roundel is RAFred, but the two end faces are not. Using the Facet Editor, select each of these faces, then use Ctrl+F and apply the material.

Henry H

Logged


May 09, 2017, 05:04:11 AM
#2
Henry - thank you for prompt advice as it is  way forward.  I will use the Facet Editor as suggested but am mystified why when I have used the 3D intersect method in the past the 2 end faces were red.

Logged
regards
Colin Reid
TC2017 Pro Platinum 64 bit  + LW plugin on Win10 desktop and  Quad Intel i7 with 32GB RAM + 128GB  SSD and 2TB partitioned hard disk, NVidia 2GB video


* May 09, 2017, 06:19:36 AM
#3
am mystified why when I have used the 3D intersect method in the past the 2 end faces were red.

I don't have Lightworks so can't check your drawing, but in general a problem like that is caused by transferring materials being ticked, when this is ticked it can over-ride any materials applied and forces one to reset using the facet editor, (the location of varies with TC version).

just a thought.

Logged


May 09, 2017, 12:42:33 PM
#4
I'm puzzled because the cylindrical Loft that was 3D Subtracted from the wing Loft (according to Selection Info) does not result in a hole in the wing when viewed with Hidden Line or any of the renders (with the latest version of 2017).

Am I missing something?


Jeff

Logged
TC Pro Platinum 2017, 2016 & 2015 (all with LightWorks) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


May 10, 2017, 08:40:30 AM
#5
Jeff

Now we can both be puzzled as when I rendered the wing without the roundel, it does show as a hole.

Logged
regards
Colin Reid
TC2017 Pro Platinum 64 bit  + LW plugin on Win10 desktop and  Quad Intel i7 with 32GB RAM + 128GB  SSD and 2TB partitioned hard disk, NVidia 2GB video


May 10, 2017, 09:02:35 AM
#6
Andy H - Thanks for the tip as removing the tick meant that the intersects and subsequent colour renders now work as I want.

Logged
regards
Colin Reid
TC2017 Pro Platinum 64 bit  + LW plugin on Win10 desktop and  Quad Intel i7 with 32GB RAM + 128GB  SSD and 2TB partitioned hard disk, NVidia 2GB video


May 11, 2017, 06:19:56 AM
#7
When I opened what I had been working on yesterday, I noticed that the tick in Advanced Preferences I had unticked was ticked again.  Now I did not expect that

Logged
regards
Colin Reid
TC2017 Pro Platinum 64 bit  + LW plugin on Win10 desktop and  Quad Intel i7 with 32GB RAM + 128GB  SSD and 2TB partitioned hard disk, NVidia 2GB video