TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Moving viewpoint to second monitor
Read 183 times
* May 19, 2017, 11:37:55 AM
Hi I'm running two monitors and would like to be able to view my model in seperate viewpoints on each monitor while drawing is this possible? If so,how to I do it?

Logged


* May 19, 2017, 01:25:35 PM
#1
I would take the program from a "Maximize" state to "Restore down".
Now drag the edges of the program across both monitors.
Go to the "Windows" menu and choose "Open Layout Template" (if available) and choose a layout.
Otherwise, use "New Window" and "Tile".

Edit: I forgot to mention that multiple windows in TurboCAD are not supported by RedSDK. Go to "Options / Native Draw" and activate "GDI". A restart of the program will be necessary.
« Last Edit: May 21, 2017, 12:20:39 AM by John R »

Logged
John R.

V17V21, 2015, 2016, 2017
Designer, Deluxe, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


* May 20, 2017, 09:51:12 AM
#2
Edit: I forgot to mention that multiple windows in TurboCAD are not supported by RedSDK. Go to "Options / Native Draw" and activate "GDI". A restart of the program will be necessary.

If I understand correctly, it works ok here John with RedSDK.

Logged


* May 20, 2017, 01:04:07 PM
#3
This is what I get when I'm in RedSDK and add extra windows to the drawing; "Redsdk mode isn't supported by this window". I can't get a "Native Wireframe" to display, but the other Wireframe settings work; OpenGL & LightWorks. If I try a Quality render with a RedSDK setting, I get a RED_FAIL error.

Logged
John R.

V17V21, 2015, 2016, 2017
Designer, Deluxe, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


* May 20, 2017, 03:03:36 PM
#4
Very strange John. 

I use multiple windows often when playing with AnimationLab (usually for manipulating camera) without problem, just tried with full stretch on two monitors, left window is Advanced render, middle RedSDK hidden line, right wireframe, all RedSDK  and all displayed at same time, I can even manipulate things ok but the render takes some time to catch up with the other two..  (I'm using build 26.3 - hope something hasn't got broken in later builds)
« Last Edit: May 20, 2017, 03:21:15 PM by Andy H »

Logged


* May 20, 2017, 09:24:31 PM
#5
Can you get all the windows to display in Native Wireframe? I can only get the original window to display, but none of the others. I don't have this problem in TurboCAD 2016.

I looked up my video card at RedSDK and didn't see that it should have any problems. Using Windows 10 Pro.

 ❋ Hardware vendor: NVIDIA Corporation
 ❋ Renderer: Quadro M2000/PCIe/SSE2
 ❋ GPU chipset: nVidia G400
 ❋ Driver version: NVIDIA Forceware 369.39
 ❋ OpenGL version: 4.5.0 NVIDIA 369.39


FIXED: I changed a setting in the Nvidia Control Panel and now all the windows display in Wireframe.
« Last Edit: May 20, 2017, 09:38:07 PM by John R »

Logged
John R.

V17V21, 2015, 2016, 2017
Designer, Deluxe, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


* May 21, 2017, 08:26:50 AM
#6
What setting did you change, John?

Henry H

Logged


* May 21, 2017, 10:07:20 AM
#7
Glad your sorted John.

I must have just been lucky that any settings were already showing correctly in multiple windows (wireframe in all windows), though I'm using a GTX 660 card so it's quite a bit different to your Quadro.

Logged


* May 21, 2017, 12:03:42 PM
#8
What setting did you change, John?

Henry H

The "PhysX configuration". It had been on the "CPU" setting, but changed it to "Auto-select (recommended)".

Logged
John R.

V17V21, 2015, 2016, 2017
Designer, Deluxe, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit