TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Some TT fonts not plotting
Read 547 times
* March 20, 2017, 04:24:18 PM
I have TC Deluxe 21.2 Build 71.0, 64 bit.

I have a drawing set up in Arial and everything worked fine.  I changed all the text to Arial Rounded MT Bold because it looks like the old Leroy lettering.  It won't plot.  Everything in the file plots except text in this font.

I am using an HP 450c.  I know it is old, but so am I.  Please help.


Logged


* March 20, 2017, 08:04:56 PM
#1
Does it plot with plain vanilla "Arial"?
Is the text on a non-printing layer like "$Construction" or something similar?

I tried "Arial Rounded MT Bold" on my old HP 1220C and it worked okay.

I fondly remember all my Leroy templates. They helped me learn how to draw 3D objects in TurboCAD.

Logged
John R.

V17V21, 2015, 2016, 2017
Designer, Deluxe, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


* March 31, 2017, 07:32:32 AM
#2
Thanks for your reply.  Plain old Arial does plot.  So does Arial Narrow.  The text is on a printing layer and when I change it to Arial, it will plot.

Logged


* April 01, 2017, 06:12:57 PM
#3
I plot using an old laptop running XP on our network as a server.  I thought maybe the Arial Rounded MT Bold should be on the laptop, so I installed that font.  I plotted a Word document from the laptop to the 450c and the font was properly plotted. So . . .

The problem is not a missing font on my plot server.
The problem is not XP.
The problem is not the old laptop.
The problem is not that the plotter won't plot Arial Rounded MT Bold.

Some of the text is underlined and the underline plots, but not the font.  I didn't mess around with settings, I just changed the font from Arial and Arial narrow (both of which plot) to Arial Rounded MT Bold and poof, no text in the plot.

I went to the user forums @ Microsoft, but haven't heard anything.

I am attaching a file if anyone wants to see if they can figure it out.

Logged


* April 01, 2017, 06:38:28 PM
#4
If you are desperate and insistent on using that font, have you considered a workaround?

The workaround I would try is:  Print to my (non-TurboCAD-internal) PDF-writing program (such as Adobe Acrobat, CutePDF, PrimoPDF, Pdf995, etc.).  Then print that PDF to paper via the plotter.

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* April 03, 2017, 06:36:12 AM
#5
I am not desperate or insistent.  I am changing the font.  However, I would not like to abandon this question.

Logged


* April 03, 2017, 01:54:18 PM
#6
Do those fonts plot in a new drawing where you've used them first, ie not changing them?

Logged


* April 21, 2017, 01:13:26 PM
#7
Do those fonts plot in a new drawing where you've used them first, ie not changing them?

The font Arial Rounded MT Bold does not work in new drawings either.  That is, it will not plot.

Also, I have lost the use of another font that used to print.  I have a mark up plot that used Copperplate Gothic Bold.  When I plotted the finished article, this font would no longer plot.  I changed it to Arial Bold to get the project out the door.  What is going on?

Logged


* April 24, 2017, 12:54:56 PM
#8
Alvin's suggestion above works quite well.  I saved it to a pdf using PrimoPDF since it seldom produces conversion artifacts.

Logged