TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

how to improve faceting quality when saving to 3D printable file types
Read 34 times
Today at 04:25:50 AM
If I save a .tcw file to a .stl or .dae for printing at shapeways,   I get fairly crude faceting simplification in those files.   I tried the 'quadratic simplification' MESCHLABS filter but wasn't successful in getting better resolution - just distortion.  I have some intricate curves that I needed printed as closely as possible to my true solids Turbocad model.  Any suggestions on settings or filetype, etc to help with this?

Logged
Chris Knickerbocker
Turbocad 2015, 18 Deluxe, 18.2 Platinum
i7 4970K 4 core, MSI H81-E33 Mboard with 8GB RAM
AMD Radeon R250 graphics ...
Software engineer trying my hand now with real materials...


* Today at 05:30:10 AM
#1
You need to play around with the ACIS settings (I assume your using the v18 pro) and in particular with the custom faceting settings, in v18 one can only switch from draft to quality, but clicking Custom allows for finer control.

For example, reducing the normal tolerance to 1 will produce a very fine mesh  but it will slow down TC, experiment with the settings to get a good balance which will save to stl as required.

see faceter modes in the wiki, http://www3.turbocadcommunity.com/tiki-index.php?page=3D+Drawing+Setup#Faceter_Mode

## Forgot to mention, to see the mesh, ensure Options menu - ACIS - degenerative faceting is turned off,  and turn on options menu - drawing setup - draw form building edges. ##
« Last Edit: Today at 05:37:31 AM by Andy H »

Logged


Today at 10:25:39 AM
#2
I need to update my profile since I'm using  Pro Platinum 2017.   For starters, just setting the slider quality to maximum has helped alot.  Thank you! 

Logged
Chris Knickerbocker
Turbocad 2015, 18 Deluxe, 18.2 Platinum
i7 4970K 4 core, MSI H81-E33 Mboard with 8GB RAM
AMD Radeon R250 graphics ...
Software engineer trying my hand now with real materials...