TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Viewport not inserting
Read 1460 times
* December 12, 2016, 08:14:37 AM
Hi all
I am having a problem with inserting the viewport into the paper space.  The project is a new house and there are about 40 pages that have viewports in them and have been working. Now I want to insert another on a new page so I go through the same process, click the named view, click go to, click close the viewport disappears. Does not add into page.
I have opened another file and check that it works and is working fine. This only is happening on the file and has only starting yesterday.

Turbocad 19 
 

Logged


* December 12, 2016, 08:18:11 AM
#1
Is Layer_0 turned on or the layer you may have Viewports assigned to?

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* December 13, 2016, 09:17:58 AM
#2
yes layer 0 is on

Logged


* December 13, 2016, 10:09:30 AM
#3
Hi all
I am having a problem with inserting the viewport into the paper space.  The project is a new house and there are about 40 pages that have viewports in them and have been working. Now I want to insert another on a new page so I go through the same process, click the named view, click go to, click close the viewport disappears. Does not add into page.
I have opened another file and check that it works and is working fine. This only is happening on the file and has only starting yesterday.

Turbocad 19

Just a thought, look in View port properties and see if the scale is too large for the paper size you're using.

Logged
DonCW
2017 Pro with Light Works Plug in
2018 Platinum

Windows 10
There's so much to learn and not much time left to learn it.


* December 14, 2016, 08:25:09 AM
#4
I all
I put the disk in and pushed repair and all is well now. The first thing that it said when I retried to put a viewport on was that it was working in a invisible layer. I transferred it to 0 and away it went. It was not saying that before.

Thank you

Logged


* December 14, 2016, 09:51:23 AM
#5
It is possible that the warning had been inadvertently switched off. The options are under Program Setup - Warning Dialogs.
As stated by others in other threads, we should not select "Don't show this warning again" (or whatever the text is) when we see a pop-up with a warning.

Logged
TC 21 Deluxe, TC 20 Platinum, TC 2015 Platinum, TC 2016 Platinum, TC 2017 Platinum
i7- 3770 Ivy Bridge 3.4 GHz, 16G Crucial Ballistic, ASRock Extreme 4, EVGA 1060 SSC, Windows 10 Pro 64 Bit