TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

"Orthographic" has stopped operating
Read 596 times
* October 31, 2016, 10:41:11 AM
What possible hari kari have I created to cause it?

Logged


October 31, 2016, 12:19:17 PM
#1
Assuming you haven't set the view mode to Perspective, this occasionally happens to me, in different ways.  You'd have to upload a file and describe the problem in more detail for a specific fix.  If that is untenable, then here are the generic fixes that I use:

First thing to try is to save, close and re-open the file.

If that doesn't work, try setting your view to World Plan and the other Orthogonal views in sequence and determining if it is only one object that cannot be seen orthogonally, or all of them.

If it's just one of them, then I expect that you accidentally rotated it and have to re-align it to your axes.

If it's all of them, you may have accidentally changed your reference viewpoint.  I don't know how to fix that.


Jeff


Logged
TC Pro Platinum 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* November 06, 2016, 09:24:24 AM
#2
Thanks Jeff

I solved the problem by upgrading to Pro 2015.

Logged