TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Viewport changes named rendered view to wire frame?
Read 2115 times
* September 11, 2016, 07:51:18 PM
Hi,

Is this what its supposed to do.
  I made a drawing.
    In Model Space I displayed it in draft rendering.
       I made it a named view.

Went to Paper Space.
  Used View/Viewports/Viewport
    Selected the page
       The Named Views dialog box opened.
          Clicked on my Named View
             Clicked GoTo
It looked great ... please see ScreenShot-1.jpg 
Then I closed the dialog boz.
   It went away.
      All I had left was a wire frame view  ... please see ScreenShot-2.jpg

Is it me?  Or is that what's supposed to happen?

(I foolishly updated to TC 2016 at the same time I went to Windows 10 ... ever since, nothing my computer does surprises me.)

Thanks for any help.
glb
« Last Edit: September 11, 2016, 07:59:17 PM by turbo13 »

Logged


* September 11, 2016, 07:58:00 PM
#1
Opps ... here's ScreenShot-1.jpg

Logged


* September 11, 2016, 08:00:42 PM
#2
Click on the boundary of the Viewport; right-click and choose "Properties"; in the left hand panel, enable the render mode you want to display in the VP.

Henry H

Logged


* September 12, 2016, 02:17:43 PM
#3
Hi Henry,

Thanks for the help, but some days I feel like I've ended up with a Chinese knock off of TC, because mine never seems to do what everyone else's does.

I tried to follow  your instructions. 
Right clicked the boundry ... actually everywhere ... in the blank part of the desk top screen surrounding the paper ... on the space between the start of the paper and the border of the viewport ... on the border of the view port ... inside the viewport.

I get the local menu.  It does offer "properties"
I click on it.
And I get a dialog box titled Properties. 
I've attached ScreenShot-3.jpg

But you must mean something else, because I can't find anything in the dialog box that addresses rendering.  Not under General, not under Pen and not under Brush.

Can you tell me what I'm doing wrong?

glb

Logged


* September 12, 2016, 03:59:34 PM
#4
"Can you tell me what I'm doing wrong?"

Not sure, Gib, but it looks as though you have the Line tool active. You've gotta be in the Select mode. Pressing the Spacebar on your keyboard should put you in Select mode. If that doesn't do it, open the Edit menu and click on "Select."

Once in that mode, click on the border of the Viewport, right-click and choose "Properties," and enable the desired render mode.

Henry H

Logged


* September 12, 2016, 04:43:16 PM
#5
Looks to me (from your screen-capture Gib) like your installation might have fallen victim to something similar that another User reported the other day after an update.

Try running the Installer again, this time choosing the "Repair" option.
That's step one-- to get your Viewport Properties window correct; then "we" can go from there.

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* September 12, 2016, 05:38:10 PM
#6
Hi Alvin,

Thanks.  I tried the prior suggestion, and made sure I was in Select Mode.

I attached the result as ScreenShot4.jpg (With the drawing slide to the left of the workspace so the JPG show the Select tool is ... well ... selected.

It change the result. 
Unfortunately not for the better.
Now I have a different local menu.
But this one doesn't have "Properties" item listed.

I'll try your fix tonight.  And post the results tomorrow. 

(I'm in Hawaii, so I'm 3 hours off from the West Coast and six from East -- so my morning is the mainland's middle of the day.).

Thanks again.  This is killing me.

And just to eliminate one lose end ... I have TC 2016 Delux.  But since Model Space renders well, I can't imagine Paper Space isn't supposed to.

glb

Logged


* September 12, 2016, 05:46:49 PM
#7
Your Viewport Properties window (after you run the "Repair") should look something like below.
The first is from the version-2016 Online Help Documentation; it shows TurboCAD being run in the "Classic" User Interface Style.  You obviously are using the "Default" User Interface Style, which is shown in the second image, which is a screen-capture within my version-20, after having switched the User Interface Style to "Default".


« Last Edit: September 12, 2016, 05:54:33 PM by Alvin Gregorio »

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* September 12, 2016, 06:44:35 PM
#8
Hi Alvin,

Thanks.  I tried the prior suggestion, and made sure I was in Select Mode.

I attached the result as ScreenShot4.jpg (With the drawing slide to the left of the workspace so the JPG show the Select tool is ... well ... selected.

It change the result. 
Unfortunately not for the better.
Now I have a different local menu.
But this one doesn't have "Properties" item listed.

I'll try your fix tonight.  And post the results tomorrow. 

(I'm in Hawaii, so I'm 3 hours off from the West Coast and six from East -- so my morning is the mainland's middle of the day.).

Thanks again.  This is killing me.

And just to eliminate one lose end ... I have TC 2016 Delux.  But since Model Space renders well, I can't imagine Paper Space isn't supposed to.

glb

"Properties" is shown in the Local Menu in your screenshot, Gib, but it's grayed out. That seems to me to indicate that you had not actually selected anything before right-clicking. If you select just about anything in a drawing -- such as a Viewport -- and right-click to call up the Local Menu, "Properties" should be a viable option. If you really had selected the Viewport by left-clicking on its border, and "Properties" was grayed out in the Local Menu, then it does look as if something is wrong with your installation. If that's the case, then I concur with Alvin's recommended fix.

Henry H

Logged


* September 12, 2016, 08:13:35 PM
#9
My 2 bits…

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* September 13, 2016, 03:52:45 AM
#10
My hunch was based on glb's screen-capture in Reply #4 [shown below].  I can't think of what scenario in TurboCAD would have a Property Values Preset available-- particularly one that has been pre-named "Normal Lines", but only have "General", "Pen", and "Brush" showing in the left pane.

So it reminded me of Bob's issue the other day-- that he resolved by doing a "Repair".

« Last Edit: September 13, 2016, 03:57:38 AM by Alvin Gregorio »

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* September 13, 2016, 07:41:55 AM
#11
My hunch was based on glb's screen-capture in Reply #4 [shown below]I can't think of what scenario in TurboCAD would have a Property Values Preset available-- particularly one that has been pre-named "Normal Lines", but only have "General", "Pen", and "Brush" showing in the left pane.

So it reminded me of Bob's issue the other day-- that he resolved by doing a "Repair".



Here's a scenario that comes close: Go to a Paper Space that contains a Viewport. Activate the Line tool. Right-click in the drawing and choose "Properties." I see "General," "Pen," "Brush," and "Custom."

Henry H
« Last Edit: September 13, 2016, 07:44:24 AM by Henry Hubich »

Logged


* September 13, 2016, 12:46:24 PM
#12
Hi,

Many thanks to all.

In case its of benefit to others ... here's the final (somewhat embarrassing) but successful conclusion.
Screenshots 5, 5.5, and 6 show what worked.

A. Repair didn't change anything.  (I guess because nothing was wrong but me.)

B. What worked was the suggestion that I had to select something in the drawing first.  Once I clicked on any component in the drawing, it selected the entire viewport.  (funny but just clicking on a part of the View part around or between components didn't select the Viewport ... it had to be a component.) 

Then right click gave me a local menu with "Properties" active. 

Then I could check "Quality" for rendering. 

Then I got Screenshot 6.

Thank you all again.

Logged


* September 13, 2016, 12:47:53 PM
#13
Oops.
Here's Screen Shot 5

PS: Can I attach more than one jpg to a reply?

Logged


* September 13, 2016, 12:52:52 PM
#14
Really Bad Day
Screen Shot 5

Logged


* September 13, 2016, 12:55:55 PM
#15
And Screen Shot 5.5

Logged


* September 13, 2016, 03:15:48 PM
#16
PS: Can I attach more than one jpg to a reply?

Yes you can.
After you attach your first file, click on more attachments to add another. Do this for each need attachment.

Logged
TC 21 Deluxe, TC 20 Platinum, TC 2015 Platinum, TC 2016 Platinum, TC 2017 Platinum
i7- 3770 Ivy Bridge 3.4 GHz, 16G Crucial Ballistic, ASRock Extreme 4, EVGA 1060 SSC, Windows 10 Pro 64 Bit