TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


3D Subtract Issue
Read 778 times
* July 13, 2016, 03:58:58 PM
Hi Everyone,

I have an issue that I can't seem to work out?
I made a very quick object using the revolve tool & then used rail sweep with a square profile 2mm x 2mm to be able to 3D Subtract the rail sweep from the object leaving a small V Notch groove on the outer surface.
When I 3D Subtract it removes a whole section of the object & not just the V Notch as required.
I tried changing the object & the rail sweep profile to Solids & also to Surfaces to see if it would work, but not so.

Not really sure what to do next?
I have attached a couple of screenshots to show the issue.

Cheers
David

Logged


July 13, 2016, 04:30:11 PM
#1
Willeng,

Can you post the tcw file before the subtraction and I'll take a look at it tomorrow? Getting ready to leave for the day now.

Logged


* July 13, 2016, 05:15:59 PM
#2
Hi Travis,
Thanks for the reply!

I have actually just found the issue & it's not a TC issue but more of a stupid user mistake, there was a minute section of the Polyline not joined correctly & after Zooming to the max I found it & now everything is perfect!
I was revolving a damn hollow object-DUH!

Thanks Again

Cheers
David


Logged


July 14, 2016, 07:49:46 AM
#3
I thought it was something like that but didn't want to assume  ;)

Logged