TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

TC19dl Layer Opacity
Read 771 times
June 10, 2016, 01:27:45 AM
How do I make a layer opaque?
In the attached drawing I want make the small square hide the lines underneath, the small square is set to layer 0 with cross lines on layer 2.



toolman59

Logged
toolman59
TC 19 DLX
Win 10 Pro 64bit


* June 10, 2016, 02:17:30 AM
#1
Here are a couple of ways (there are probably more)

In your drawing there are two small squares one behind another, one set to pen by layer, the other set to pen white, as you mentioned layers - I'll assume you mean the one set to pen by layer.

First thing to note is you need the Brush transparency set to 0% not 100%, also if you wish a solid white fill, on a white background screen, you need to turn off 'Convert color in accordance with a current background color' (drop down list in both pen and brush properties - select 'no')

You can either select the square and use format bring to front, or you can use layer order, put the square on a new layer and set its layer order number to a higher number than the rest.

http://www3.turbocadcommunity.com/tiki-index.php?page=Layers about a third way down the page




Logged


June 10, 2016, 02:24:46 AM
#2
Thank you very much, I was missing the convert color setting.

Logged
toolman59
TC 19 DLX
Win 10 Pro 64bit