TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

3D printing from TurboCAD 15 Pro STL files
Read 1508 times
* March 08, 2016, 05:20:22 AM
I have two issues I would like help with. First, when I print a cylindrical item the print has very clearly defined stepped sides. The item in the TCW file is round, but when it is saved as a STL file it becomes a regular polygon.

The second question may well be a printer setting rather than a TurboCAD one, but I will toss it out anyway. I want to print some parts with holes that I will thread once they are finished. But to get enough material to cut threads into I ether have to define the part as a solid without using infill or set the wall thickness for the whole part much thicker than most of it requires.

Thanks

Logged


* March 08, 2016, 06:22:15 AM
#1
First issue - Is this this the type of thing you mean http://forums.turbocad.com/index.php/topic,18298.msg107757.html#msg107757, (the link in that post points to a very much longer thread),

Second issue - There isn't much within TC that could be done,  I suspect it would be down to the slicing software to highlight areas that need a thicker body if the software allows it, you could watch this post on the ultimaker site https://ultimaker.com/en/community/19997-extra-support-around-holes-for-fasteners to see if anyone comes up with a good solution, one way could be to use a plug, i.e. design with a larger hole than required for the tap, then print a cylinder to fit in the hole, that would effectively double the wall thickness assuming suitable glue is available to glue the plug into place.

Logged


March 08, 2016, 02:54:06 PM
#2
I have two issues I would like help with. First, when I print a cylindrical item the print has very clearly defined stepped sides. The item in the TCW file is round, but when it is saved as a STL file it becomes a regular polygon.

Most likely, your ACIS Quality setting is too low (default is 50; you don't get good quality curves until you set 90+ - just use 100).

With V15, changing the setting after you have created an object will not automatically update it.  There is a workaround, however.  After you have changed the ACIS quality setting, select the object, delete it, then un-delete it by typing Ctrl-Z.  TurboCAD should use the higher quality settings for re-drawing the cylindrical item.


Jeff


Logged
TC Pro Platinum 2017, 2016 & 2015 (all with LightWorks) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1