TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Dim reference point
Read 2858 times
* January 05, 2010, 11:02:15 AM
Hello, I was wonderig if there was a way to make the reference point on dimensions be invisible.  If I zoom way in on a dim there is a pixel size dot that shows up in pdf format real clear.  I can explode the dim and delete it but was not wanting to do that if at all possible thanklyou in anvance to anyone with an answer to this.

Al

Logged


* January 05, 2010, 03:23:01 PM
#1
Can you post a PDF with this problem? I'm not sure what "Reference Point" you are referring to. In V16, I can see a bit of a point in certain Radial dimensions within a drawing, but not in a PDF (printed or saved).

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* January 05, 2010, 03:36:24 PM
#2
Hi John,  I,m not sure how to post the pdf file but one would have to zoom in to see it so an image might not work.  the point I am talking about is at the center of either the dim line or the the dim text (I think it is the center of the dim text. The reason I am concerned is that a client is sending these drawings in pdf format and does not want to see these dots. If I can email the file or be told how to attach the file to this post I will

Thanks,
Al
« Last Edit: January 05, 2010, 03:42:16 PM by Al W »

Logged


* January 05, 2010, 04:00:56 PM
#3
Click on "Additional Options" in the Reply form. Then you can browse and attach the PDF.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* January 05, 2010, 04:11:55 PM
#4
Ok thanks John here it is

[attachment deleted by admin]

Logged


* January 05, 2010, 05:07:12 PM
#5
I can see the dot's there and it seems to be Font related since I can't repeat the problem. I'm not sure what font or settings you're using.

Can you post the drawing or that page from the drawing?

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* January 05, 2010, 05:14:39 PM
#6
Herre is the tcw (lots wrong with this drawing as I was playing around with it a bit).

[attachment deleted by admin]

Logged


* January 05, 2010, 11:59:34 PM
#7
OK, I see where the problem occurs. Go to the Format page in Properties and change the "Text Movement" to "Keep dimension line with text". Otherwise, move the dimension text away from that center location or where one of the letters covers up the dot.
« Last Edit: January 06, 2010, 12:03:20 AM by John R »

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* January 06, 2010, 09:25:52 AM
#8
Just wanted to thankyou for all your research John.  I did all of that wich does work.  I was hoping there was a way to turn it off or make it invisble or somethig.  without having  the dim to explode the dim every time.  Maybe in the program code?  i guess I'll try to contact IMSI and see what they say. 
« Last Edit: January 06, 2010, 09:42:05 AM by Al W »

Logged