TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

Turn Off Light Indicator
Read 1535 times
* December 22, 2009, 08:12:22 PM
Hi Everyone

How do I turn off the light indicator but keep the light on, so the indicator doesn't show on the rendering.  I am using ver. 11.2

Thanks

Logged


* December 22, 2009, 08:29:33 PM
#1
Hi Everyone

How do I turn off the light indicator but keep the light on, so the indicator doesn't show on the rendering.  I am using ver. 11.2

Thanks

Go to View|Lights. To hide all the lights, click "Hide All." To hide or reveal individual lights, check or uncheck the box in the column headed by the "eyes" icon for the particular light. In the attached screenshot, the Directional light has been made visible. The others are hidden, but all the lights are On.

Henry H

[attachment deleted by admin]
« Last Edit: December 22, 2009, 08:31:42 PM by Henry Hubich »

Logged


December 23, 2009, 04:21:12 AM
#2
I keep my point lights "visible" and my head and ambient lights hidden. I give them all a master switch by putting them on thier own layer.

There was a time that turning of a light's layer turned the light off. That changed several versions ago.


Logged
Hardware: 2.67GHz Core I7-920, 18GB 1333 DDR3, Nvidia Gforce GT 220
OS: 64 Bit Windows 10 Home
Software: TC 2018.25.0.41.0 (64)
Setup: UI: Classic, Editing History: Off, Use Choice: Off, Native Draw: GDI


* December 23, 2009, 05:55:46 PM
#3
Thanks, it worked.  Everyone here is great.



Logged