TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

VIEW PORT COLORS
Read 1336 times
May 30, 2015, 09:02:48 PM
THE LAYER MANAGER HAS A COLUMN THAT ALLOWS YOU TO CHANGE THE COLOR AND LINE WIEGHT IN A VIEW PORT.

MY QUESTION: HOW DO I MAKE A PARTICULAR LAYER A LIGHT GREY SHADE IN ONE VIEW PORT AND NOT CHANGE IT IN ANOTHER LAYER?
FOR EXAMPLE: I WANT THE WALLS ON MY FLOOR PLAN TO BE DARK AND I WANT THE WALLS FOR MY ELECTRICAL PLAN TO BE A LIGHT GREY.

Logged
Turbocad 2015 Professional Premium
64 BIT WINDOWS 7


* May 30, 2015, 10:52:31 PM
#1
I believe you have to place them on separate layers. I find that using separate layers for different entities makes life a lot easier later on in the design.
The ability to switch layers off can often clarify things.

Logged
Gary Wooding
Win10 64-bit,
TC21.2 x64 Plat, Bld59
TC16.2 Plat, Bld54.0
TCC 3.5


* May 30, 2015, 11:50:53 PM
#2
From what I can figure out, you have to have a Viewport selected, then select the particular layers in the Design Director that you want to change, then pick a color from the "VP Color" column. Select another Viewport and repeat, but choose a different color. Changes seem to only affect the VP that is selected. Right-click on the Printer icon to see what the Page Setup preview looks like, to see what has changed.

When done with this setup, select the layers in the Design Director, right-click and choose "Remove Viewport Overrides for…", pick a choice (i.e. All Layers / In All Viewports) to return everything to normal.
« Last Edit: May 30, 2015, 11:53:53 PM by John R »

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* May 31, 2015, 02:36:32 PM
#3
From what I can figure out, you have to have a Viewport selected, then select the particular layers in the Design Director that you want to change, then pick a color from the "VP Color" column. Select another Viewport and repeat, but choose a different color. Changes seem to only affect the VP that is selected. Right-click on the Printer icon to see what the Page Setup preview looks like, to see what has changed.

When done with this setup, select the layers in the Design Director, right-click and choose "Remove Viewport Overrides for…", pick a choice (i.e. All Layers / In All Viewports) to return everything to normal.

I'll be damned... If I were a full-time architectural draftsperson, that'd come in really, really, handy.
That resolves two mysteries for me.

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)