TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

scale
Read 1473 times
* May 06, 2015, 02:32:12 PM
Hi All can someone who has AnimationLab and ACIS do me a favour, can you please download the attached file, and run the scenario, it can be run with 'save frames as image files' turned off so it just does it on screen, but needs TC options ACIS 'allow axes scale' turned on.

What I'm after knowing is after running the scenario, and clicking each resultant object - does the ref point for each scaled object lie in the red line. the attached pic is what I see with each ref point on the red line..

Thanks


Logged


* May 06, 2015, 04:28:36 PM
#1
Hi Andy,
the ref points are on the redline after running the Animation. I'm using version 21 platinum 64 bit and Anilabe 64 bit > the one that works :P
 I can't believe IMSI even offers Anilab with 2015 , it doesn't work properly.
« Last Edit: May 06, 2015, 04:46:40 PM by Dean »

Logged
"What do I know, I'm still learning"..
Windows 7 64 bit HP > on a stock HP laptop with 4gb-2.4 GHz.Turbocad 2016-2017, TurboCad Platinum 21(Best working version,IMHO) Using Lightworks for reliability/stability and testing redsdk, Anilab lab 5, Renditioner Pro V3. ATI Mobility Radeon HD 4500/5100


* May 06, 2015, 04:50:33 PM
#2
Thanks for checking it Dean, at least is not my computer :) , I'm also using v21 and AnimLab.

AnimLab is useless for me in v2015, though I checked with tech support and Imsi cannot reproduce the fault so obviously it can't be repaired except by accident in one of the v2015 patches.

Logged


May 07, 2015, 09:07:05 AM
#3
Hi Andy,

works the same here, and, in 2015!

BUT, when I try to undo the animation scenario in 2015, many strange things happen!   ::)
Which just confirms that AniLab doesn't do it for me, or for anyone else, in 2015, until someone directs the programmers to a fix.

Here's hoping . . .

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Testing/using with Win 10 and various TurboCAD 64-bit versions.


* May 07, 2015, 03:37:39 PM
#4
I got a very short AVI animation in 2015; about a half of a second (4-5 frames?) when viewed in Camtasia Studio.

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


* May 07, 2015, 04:48:50 PM
#5
I got a very short AVI animation in 2015; about a half of a second (4-5 frames?) when viewed in Camtasia Studio.

Hi John, thanks for looking,  yes sorry, the animation is only 4 frames, what happens is the ref point which should stay at the bottom corner on all 4 pieces and just scale upwards, the ref point goes slightly off (along the red line), when its an ACIS solid + allow axes scale checked, resulting in it scaling incorrectly, its fine if the item is a box or TC surface.

It also scales correctly if the ref point is left as default, as for v2015, the big problem is using 'undo the scenario'. some very strange things can happen to the drawing   ::)

Tim, thanks for checking, I don't have any optimism that it will ever work correctly in v2015

Logged