TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Entered Distances Rounding Up
Read 741 times
* April 21, 2015, 06:26:08 AM
Can someone tell me why it is when I enter a dimension or distance (example OffSet=distance .495" rounds to .500") the value needed rounds up to the next highest number? How can I change this?

Logged


* April 21, 2015, 08:16:58 AM
#1
Try going to "Options",  "Drawing Setup" increase your precision under "Space Units".

Logged
TC 21 Deluxe, TC 20 Platinum, TC 2015 Platinum, TC 2016 Platinum, TC 2017 Platinum
i7- 3770 Ivy Bridge 3.4 GHz, 16G Crucial Ballistic, ASRock Extreme 4, EVGA 1060 SSC, Windows 10 Pro 64 Bit


* April 21, 2015, 08:42:51 AM
#2
AH You are a genious! Thank you Jason!!

Logged


April 21, 2015, 04:42:43 PM
#3
The Precision and Roundoff settings will also have to be adjusted if you are not getting what you want.  You'll find them on the Units/Tolerance tab when you invoke Properties (typing Ctrl-F is the easiest way) when you are adding a Dimension measurement.

NOTE: Please excuse the accidentally transparent color making some text difficult to read.  It doesn't affect what you need to see.


Jeff

« Last Edit: April 21, 2015, 04:44:43 PM by Jeffin90620 »

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1