TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

v2015 problem
Read 1730 times
* April 14, 2015, 07:34:04 AM
Just thought I'd ask here before E-mailing IMSI, please see attached which for me makes AnimLab useless, using keyframes is just as bad, the drawing was a 'new from scratch'.

No idea if I just got a bad install or if AnimLab is faulty (I'm using 64 bit TC windows 8.1), if its fine for others I'll reinstall v2015 and AnimLab.

Thanks

Logged


April 14, 2015, 12:50:04 PM
#1
Hi Andy,

I can confirm, this is what happens!  ::)

Hopefully, there might be something better in the next build.

So far, for me, I haven't found v22 any improvement over previous versions . . .
 
Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Testing/using with Win 10 and various TurboCAD 64-bit versions.


* April 14, 2015, 12:57:02 PM
#2
Thanks for checking Tim, I'll send IMSI an E-mail so they can add it to their list of things needing fixing, must be quite a list by now  :(

Logged


April 14, 2015, 01:14:11 PM
#3
Hi Andy

Are you in RedSDK Native Draw?

If so does the same thing happen in GDI?

Logged
Daz...
V2016 64-Bit & 32 Bit Platinum Edition - Build 61.2
RedSDK Only in 64 bit & 32 bit = RedSDK & Lightworks
TurboCAD user since V3 and Turbocad 3D V1.
OS Windows7 Pro 64bit Lenovo W701 Laptop, 12GB Ram, 2 x 128 SSD harddrives, NVIDIA Quadro FX 2800M Graphics, Intel i7 CPU...


* April 14, 2015, 01:34:42 PM
#4
HI Darrel, 

I tried both RedSdk and GDI, I also made sure 'caching of model space' was turned off (following your tip in another unrelated thread).

It seems to me that AnimLab is affecting the undo buffer as in keyframe mode it can make objects disappear even if they are not an actor, as soon as I try to 'undo' an animation it all goes wonky.

Logged


April 14, 2015, 01:40:30 PM
#5
I think I remember Jeff (Could be wrong on the poster) mentioning the undo buffer was a bit problematic as I think he mentioned there where some actions in the wrong order or records that he did not make...
At least it doesn't sound directly linked to old Red... :P

Logged
Daz...
V2016 64-Bit & 32 Bit Platinum Edition - Build 61.2
RedSDK Only in 64 bit & 32 bit = RedSDK & Lightworks
TurboCAD user since V3 and Turbocad 3D V1.
OS Windows7 Pro 64bit Lenovo W701 Laptop, 12GB Ram, 2 x 128 SSD harddrives, NVIDIA Quadro FX 2800M Graphics, Intel i7 CPU...