TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


18.2 Symbols
Read 1014 times
* March 20, 2015, 01:36:34 PM
Drew a 2D object.  Opened libraries palette. Selected 2D object. Drug it to palette. It asked for name and I gave it one but no symbol in palette. Even tried grouping first. Mike.

Logged


* March 20, 2015, 01:52:35 PM
#1
After providing a name, did you get a second dialog to Save the symbol?

See Loading an Individual Symbol into the Library in the Wiki as to what occurs when saving a symbol.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* March 20, 2015, 03:26:26 PM
#2
Here what's happened so far.  What I described above happens when I have the Favorites section of the library opened. But when I select the All Symbols then it acts correctly accept I don't get a thmbnail.  Just a question mark.

Logged


* March 20, 2015, 08:22:06 PM
#3
On the Library page of the Wiki, go to the "Library Folders" page. Scroll down to number 6 and read the "Update Thumbnail" article to change your Question Mark to a real thumbnail.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* March 21, 2015, 12:19:22 PM
#4
Here what's happened so far.  What I described above happens when I have the Favorites section of the library opened. But when I select the All Symbols then it acts correctly accept I don't get a thmbnail.  Just a question mark.

See attached.

Logged
DonCW
2017 Pro with Light Works Plug in
2018 Platinum

Windows 10
There's so much to learn and not much time left to learn it.