TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


"no filter match" error message in TurboCAD Deluxe 19
Read 1517 times
* March 14, 2015, 08:37:34 AM
I'm new to using TurboCAD, but have used AutoCAD before. My boss is trying to send me a drawing from his TurboCAD 21 and I have TurboCAD Deluxe 19. He saved the file as a version 19 TCW file and I'm still getting the "No filter matching file found" message. How do you fix this?

Also, is there a way to turn off the 3D rotate in model space and be able to grab the drawing and move it around to view different parts without it changing to a 3D view?

Any help would be much appreciated!!


Logged


* March 14, 2015, 09:20:58 AM
#1
I lean towards thinking that your boss didn't save to V19 correctly, or sent you the wrong file.
It's good practice to add the version-# to file name when Saving As... an earlier version (before the .tcw extension).

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* March 14, 2015, 10:42:17 AM
#2
...
Also, is there a way to turn off the 3D rotate in model space and be able to grab the drawing and move it around to view different parts without it changing to a 3D view?
...

RE:  "... be able to grab the drawing and move it around"

Do you mean like a Pan?

There is a "Dynamic Pan" Command that works pretty good.  In most version-19 Workspace configurations (User Interface configurations) I believe that is done by holding down the Ctrl & Shift keys simultaneously, while also holding down the mouse-wheel, and move the mouse around.
    With my wireless Microsoft mouse-- which is know to have issues with the mouse-wheel Commands, in TurboCAD-- I have to hold down the Ctrl & Shift keys and hold down the mouse's right-click button and move the mouse around.  Works pretty well, actually.

    But to be honest, I usually just Zoom Extents and then use the Zoom Window (like a marquee-zoom), and/or Zoom in [or out] about the cursor (using the + or - keys on your numerical-keypad, will zoom in or out wherever your cursor is-- also works pretty well).

There is also the Aerial View feature.  With this feature/Command, a secondary mini-window opens within your TurboCAD drawing-space and you work within that mini-window to navigate around in the main drawing-space window.  A little counter-intuitive to use.

~Alvin
« Last Edit: March 14, 2015, 10:56:31 AM by Alvin Gregorio »

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)