TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

My (very early) results
Read 1791 times
February 03, 2015, 10:48:46 PM
I recently received my first 3D Printed objects, a pair of earrings (http://forums.turbocad.com/index.php/topic,15885.0.html).

These were made using an STL file format, but I am not totally happy with the results.  Specifically, the polygons that model the curves are not as curvy as I would like.  Yes, I did set the ACIS Quality setting to maximum before Save As, but the image displayed by the manufacturer on their web interface was much rougher than I expected.

The DAE and OBJ formats look better in the renderings the printer's site displays to me (however, be sure to select Polygon Mesh for OBJ, because the NURBS and Polyline options resulted in errors that prevented the files from being used).

I have yet to find 3D printers that work with the materials I want (various metals for parts and jewelry) that accept ASAT, DXF or DWG, which would have better curve renderings.

Anyone got any recommendations?


Jeff
« Last Edit: February 06, 2015, 10:43:58 AM by Jeffin90620 »

Logged
TC Pro Platinum 2017, 2016 & 2015 (all with LightWorks) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* February 04, 2015, 01:47:12 AM
#1
Yes, I did set the ACIS Quality setting to maximum before Save As, but the image displayed by the manufacturer on their web interface was much rougher than I expected.

Anyone got any recommendations?

There are a few discussions on the forum about smoother stl files, One thing you could try is - Turn on 'draw for building edges' and turn off 'Degenerative faceting' have a look how TC is representing your drawings, then try ticking the  'expert faceter parameters' box and adjusting the edge length to maybe 0.5, 0.1 or even finer like 0.05 if its a small object, you could also play with the other settings if you wish, then export the stl and see how its represented in Netfab or Meshlab as opposed to how your original stl looks in these programs, (there is a free version of both programs) these programs can also be used to try and fix any errors in the stl.

no guarantees but may help.

Logged


* February 04, 2015, 05:18:56 PM
#2
You can increase facet resolution by scaling your ACIS object up, exporting it with maximum .stl resolution, then scaling the .stl down to the correct size.  It's pretty unusual that you can't get CAD resolution down to below the RP machine's resolution, though. 

Logged


* February 04, 2015, 11:21:46 PM
#3
Jeff, I'm confused, I can't see the problem with the curves in your photo. What is not curvy enough?

Logged
Gary Wooding
Win10 64-bit,
TC21.2 x64 Plat, Bld59
TC16.2 Plat, Bld54.0
TCC 3.5


* February 05, 2015, 11:13:36 AM
#4
I believe this may be one of the discussions that Andy is referring to: Problems With Complex Object Sweep.

Logged
John R.

V17V21, 2015, 2016, 2017
Designer, Deluxe, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


February 06, 2015, 10:47:59 AM
#5
Jeff, I'm confused, I can't see the problem with the curves in your photo. What is not curvy enough?

I was expecting smoother.  The earrings were polished, which removed some of the obvious faceting, but also removed detail.  If I had ordered them in "Rough Brass", the faceting would have been more noticeable, but it would also have made the detail rougher.


Jeff


Logged
TC Pro Platinum 2017, 2016 & 2015 (all with LightWorks) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1