TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

Wish list, Move a group between layers cleanly
Read 1061 times
* January 27, 2015, 01:16:59 AM
When a group is created, it is sometimes not possible to cleanly move the group to another layer without ungrouping. If you don't ungroup before moving, the layers palette will show it in the new layer, but if you make the previous layer invisible, the newly moved group will also disappear.

I know that sometimes this doesn't happen, possibly when the group is created in "layer 0", but please can Turbocad make a layer change request absolute.

If I have missed the point here, apologies.

(copy of this thread in "wish list")

Logged


* January 27, 2015, 10:55:01 AM
#1
When a group is created, it is sometimes not possible to cleanly move the group to another layer without ungrouping. If you don't ungroup before moving, the layers palette will show it in the new layer, but if you make the previous layer invisible, the newly moved group will also disappear.

I know that sometimes this doesn't happen, possibly when the group is created in "layer 0", but please can Turbocad make a layer change request absolute.
...

Hello Guy.

I actually use this "limitation"(?) to my advantage.
Although, I have acquired this habit over a number of years, so maybe it's just that I have grown accustomed to it.

Sometimes, in certain Layer Sets and/or Layers Filters, or similar, there are Objects within the Group that I do not want visible and vice-versa.

For those instances when I want the Group to behave as you are suggesting, rather than Explode, I Edit Group Contents, Select All, then assign the new destination-Layer to all.

For whatever that's worth ???  ~Alvin
__________
I always feel kind of silly offering input to you; I have seen your work, and it's exceptional, which always makes me think "what could I possibly be offering him?".
    (I didn't want to muddle up your Wish-List topic-thread.)
« Last Edit: January 27, 2015, 11:06:08 AM by Alvin Gregorio »

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)