TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Vertex Snap
Read 1379 times
* September 04, 2014, 09:40:08 AM
I think my Vertex snap isn't working and I have Show Magnetic Point on but it doesn't show the little symbol that I'm used to and I'm not getting accurate snapping on anything else either.  BIG problem.

John B.
TCv19 Pro 64-Bit

Logged
John B.
TCv2019 Platinum
Windows 10 Pro 64 Bit
1 GB Hard Drive 16 GB RAM
AMD Radeon RX 580 Series


* September 04, 2014, 10:51:14 AM
#1
Things to try:

Be sure Layer "0" is ON.

Save the file; close it; reopen.

Copy everything into an empty new drawing.

Reboot.

Run the Installer again, using the "Repair" option.

Henry H

Logged


* September 04, 2014, 01:10:31 PM
#2
I used the Repair option and I THINK it's now working but is there a sensitivity level I can change?

Thanks,

John B.

Logged
John B.
TCv2019 Platinum
Windows 10 Pro 64 Bit
1 GB Hard Drive 16 GB RAM
AMD Radeon RX 580 Series


* September 04, 2014, 02:43:06 PM
#3
I used the Repair option and I THINK it's now working but is there a sensitivity level I can change?

Thanks,

John B.

There's a setting in the TC Explorer palette -- "System_Defaults>Geosnap Crosshair delay" -- which is supposed to let you specify the mouse cursor hover time, in milliseconds, before a "snap" takes effect. However, I just finished testing it in v19 Pro (32-bit) and couldn't see that it really had any effect. YMMV.

Henry H

Logged


* September 05, 2014, 04:29:42 PM
#4
I made Crosshair delay @50 and LineStyle @20 and I can't notice anything remarkable except that it's still working.

John B.

Logged
John B.
TCv2019 Platinum
Windows 10 Pro 64 Bit
1 GB Hard Drive 16 GB RAM
AMD Radeon RX 580 Series