TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Need to reinstate TCCAM 3.5 - Help needed
Read 1175 times
* May 26, 2014, 12:06:43 PM
Hi, I wonder if anyone can help me.  I installed TACCAM 11.1 some years ago and used it very successfully for a number of tasks (including a re-constructed Roots Supercharger and it worked better than the original!).  Unfortunately I haven't used it for a number of years and now use TC21 in a Windows 8 machine.  I have the original discs for TC11 and TCCAM 11.1.  I tried installing these on the Win 8 machine and although the plugin installed OK the 3D function did not work.  i.e I could define the 2D components and set up the CAM wizard but the 3D work piece did not appear.

I tried installing the programs on a Vista (SP2) laptop and whilst it appeared to install OK the wizard would not function (I have tried every combination of re-instal that I can think of but apart from the CAM function now disappearing I still cannot get it to work) .  I have kept all the upgrade discs so can install any version of TC but how then do I install the plug-in, when I install TC ver11 followed by TCCAM Ver 11.1 the program asks me to uninstall the original program so not sure how I could install it with, for example TC ver 14 etc.

Can anyone give me some advice how to get the program working again?

Also, are there any benefits in the latest version of TCCAM (apart form it working with Ver 20!)?

Kind regards

Martin

Logged
MS Win8 Pro, i7-3770K processor, Nvidia GeForce GTX, 500GB SSD, 2T HD, 16GB RAM (32GB Virtual). Gigabyte Mobo.  TC since 3.5" floppy days.  Now ver21 Platinum although still use Ver 11 for beam tool (not compatible with Ver18, or version 21).   Cannot get TurboCadCam ver 3.0 to work on Win 8 machine


May 28, 2014, 03:05:43 AM
#1
If I am correct, your existing license and registration should activate the latest version of the CAM plugin. Contact Dave Taylor here on the forum if they don't. I know since v15. there have only been a couple of minor improvements, so essentially it is the same plugin. First, though, install the latest CAM plugin & enter in your existing registration info & see what happens.

Logged
TurboCAD user since v3
 TurboCAD on flickr || My twitter ||


* May 28, 2014, 03:40:10 AM
#2
Thank you Kenneth,

I have sent a message to Dave Taylor.

As the plug-in I have is on a disc that contains TC version 11.1 I was not aware that I could use the plug-in on versions other than TC ver 11.1.

Many thanks
Martin

Logged
MS Win8 Pro, i7-3770K processor, Nvidia GeForce GTX, 500GB SSD, 2T HD, 16GB RAM (32GB Virtual). Gigabyte Mobo.  TC since 3.5" floppy days.  Now ver21 Platinum although still use Ver 11 for beam tool (not compatible with Ver18, or version 21).   Cannot get TurboCadCam ver 3.0 to work on Win 8 machine


* May 28, 2014, 05:12:03 AM
#3
I looked at the disc that I have and it appears that I have TurboCadCam ver 3.0 and this will only work with TC ver 11.1 (or not work as it appears!) - note I have all the necessary serials and activation keys, from when I first purchased the product.

Is it possible to get the latest version (I assume ver 3.5) which appears to be able to be loaded with any version of TC up to ver 15 (I keep TC ver 15 loaded as I have the section properties plugin which runs on this version)?

Regards

Martin

Logged
MS Win8 Pro, i7-3770K processor, Nvidia GeForce GTX, 500GB SSD, 2T HD, 16GB RAM (32GB Virtual). Gigabyte Mobo.  TC since 3.5" floppy days.  Now ver21 Platinum although still use Ver 11 for beam tool (not compatible with Ver18, or version 21).   Cannot get TurboCadCam ver 3.0 to work on Win 8 machine