TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

12.5 customize
Read 1803 times
* February 10, 2014, 03:30:32 PM
This goes way back.  In 12.5 my drawing tools are gone.  I go to view/toolbars and the customize pallete comes up but the only tab is the toolbars tab. No others. And the only thing there is to select is Menu Bar.  Nothing else.

Logged


* February 10, 2014, 03:37:32 PM
#1
Goto "Tools / Customize—›Options" page. Select your custom Workspace (if available) and click on the "Load From" button. If you don't have a custom Workspace saved, click on the "Default" button. This should return things to normal.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* February 10, 2014, 03:58:04 PM
#2
Under workspace there's load from and save in tabs but no default tab.

Logged


* February 10, 2014, 04:05:15 PM
#3
Under workspace there's load from and save in tabs but no default tab.

Try this...

Henry H

Logged


* February 11, 2014, 02:39:41 AM
#4
This is what I have when using the V12 UI Style. If using the V11 style, then Henry has the proper dialog.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* February 11, 2014, 04:56:22 AM
#5
This goes way back.  In 12.5 my drawing tools are gone.  I go to view/toolbars and the customize pallete comes up but the only tab is the toolbars tab. No others. And the only thing there is to select is Menu Bar.  Nothing else.

TurboCAD version 12.5 on a Windows 7 or Windows 8 system may require a user turn down his Windows' User Account Control setting all the way down (essentially "Off") in order for everything to work fully and correctly, including all Palettes, Toolbars, etc. to display.
    You will have to Restart your computer for the revised UAC settings to take effect.

Using my TurboCAD version-11 on my Windows 7 system, I have issues similar to what you described (and other issues), doing what I described above rectifies the issues.

(don't blame IMSI/TurboCAD:  Windows 7 wasn't even "invented" yet when they developed version 12.5; we're lucky it works at all  [officially, IMSI/TurboCAD representatives will tell you it won't])

-Alvin
« Last Edit: February 11, 2014, 05:27:53 AM by Alvin Gregorio »

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* March 15, 2014, 10:05:43 PM
#6
Alvin,

I ran into this thread while I was waiting for someone to reply again to my thread on One Monitor and Two Computers and I tried changing the User Account Control in the Control Panel and it worked.  When I changed to Windows 7 64-Bit and used Turbo Cad v12.5, I would always need to reset the desktop the way I wanted it to look.  Now, the only adjustment I need to make is to make Large Icons in Tools/Customize/Options/Other. 
It frustrated me to the point that I wanted my old computer back and I was looking at KVM switches on eBay.  I even began shopping on eBay for another Turbo Cad version.  I looked at v18 Pro, v19 Pro and v19 Pro-Platinum.  I would have gone with a version 19 to get the most out of 64-Bit but now things might work out OK for a while longer.  I like TCv12.5 and it does what I need and the best part is I saved $300-$400.  Maybe someday I'll step up to a newer version if I hit another snag.  I'd like to find out what a lowered User Account Control will do to the rest of my computer workings.

Thanks a bunch,

John B.

Logged
John B.
TCv2019 Platinum
Windows 10 Pro 64 Bit
1 GB Hard Drive 16 GB RAM
AMD Radeon RX 580 Series