TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

toggle icons
Read 899 times
* July 14, 2013, 04:43:32 AM
TC20cam W7 16bit
It used to be IN TC19 and prior that I click on an icon say Fillet 2d
and it would stay clicked until I finished and I could Esc key out of the toggle.
Now click fillet and after the fillet is done it is switched off.
so I have to click it again.
if you are doing 30 fillets this is mind numbing.

any one know why this has changed in tc20.
anyone else noticed it.

« Last Edit: July 14, 2013, 05:47:18 AM by ste »

Logged


* July 14, 2013, 09:55:29 AM
#1
It sounds like you're working ing the "LTE Workspace" style which was implemented for the thousands of AutoCAD users that are flocking to TurboCAD.  ::) Yeah, right.

When you select many of the tools in that Workspace style, select the "Multiple" option from the Local Menu or type it into the Command Line to continue using the tool. You should be able to fillet until you pick another tool.

If you want to go back to the "TurboCAD" interface and tools, go to "Tools / Customize—›Options" page. Switch the "LTE Workspace" style to the "Default Workspace" style, then OK. It is best to restart TurboCAD after making this switch, either way, as some tools/icons don't change properly.

When V20 starts and that ambiguous "Updated User Interface" window appears, click on the "X" instead the "Click Here" link, to go to the TurboCAD interface.
« Last Edit: July 14, 2013, 10:35:43 AM by John R »

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* July 24, 2013, 09:37:09 AM
#2
thanks John

I would never have found that golden snippet,
I will give it a bash  :)

Logged