TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

Image in Background to Trace Over
Read 2325 times
* July 01, 2013, 04:54:49 AM
Tracing over an image in TC v 15.2 (Win).
I need to trace over an image (a plat map) and don't know how to get the image into the background.
Thanks in advance for advice.

Logged


* July 01, 2013, 09:32:57 AM
#1
Go to Insert>Picture>FromFile; navigate to the image file; click "Open"; drag a rectangle to define the location and size of the inserted image. To be sure the image stays with your drawing, go to Tools>RasterImage>ImageManager; highlight the name of the image; click "Embed"; click "Apply"; click "OK." You can place the image on its own Layer if you like, so you can hide it if necessary.

Henry H

Logged


* July 01, 2013, 01:47:28 PM
#2
Thanks, Henry - Big help, and I have been able to accomplish pretty much what I needed.
After embedding the image I was able to trace over it as I wanted and can scale it to match the plotted area.

However, is there a way to place the image in the background of the plotted lines, which I had already drawn?
It seems I should be able to place the image on a layer and have that layer in the background, as with PhotoShop.  However, I can't seem to organize the layers that way.
Thanks again.
Walt

Logged


* July 01, 2013, 01:54:29 PM
#3
Thanks, Henry - Big help, and I have been able to accomplish pretty much what I needed.
After embedding the image I was able to trace over it as I wanted and can scale it to match the plotted area.

However, is there a way to place the image in the background of the plotted lines, which I had already drawn?
It seems I should be able to place the image on a layer and have that layer in the background, as with PhotoShop.  However, I can't seem to organize the layers that way.
Thanks again.
Walt


If the image is hiding your lines, select it and press Shift+PgDn ("Send to Back"). Should you need to bring it "Forward," select it and press Shift+PgUp. Since neither condition is permanent, you may need to do this fairly often.

Henry H

Logged


* July 01, 2013, 02:11:58 PM
#4
You might want to try Layer "Order". Leave the image at zero on its own layer and then put the tracing elements on another layer at a higher "Order" number; 1 or 2. That usually works.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* July 01, 2013, 07:19:27 PM
#5
I'm using both suggestions and they do the trick.
Thanks for the help fellows.
Best,
Walt

Logged