TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

cardinal points
Read 2477 times
* June 04, 2013, 04:47:14 AM
When trying to add a line/double line/poly line I can not start at 0 degrees and draw to any other besides the cardinal points - 90, 180 270. No snap is selected.  :(

How to change? thankx.

Logged
V19.2 Deluxe


* June 04, 2013, 05:26:36 AM
#1
Have you tried TAB and enter your angle in the second data field. If you hold down the shift key, this will straighten your line at your cardinal points.

Logged
TC 2017 Plat. x32 / x64 (LightWorks)
Win 10 Pro 64.
i7-3770 16 GB. Ram.
Nivda GeForce GTX 970 4 GB.


* June 04, 2013, 01:28:26 PM
#2
thank you. that I know. I want to enter a line without having to tab using solely the mouse.

Logged
V19.2 Deluxe


* June 04, 2013, 01:49:31 PM
#3
What Ken describes in his second sentence works for me. Click to start the line, then hold down the Shift key while moving the mouse to the right. The line locks in to 0°. Click again to finish drawing the line.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* June 06, 2013, 09:17:01 AM
#4
Perhaps my wants are not clear. I want to draw a line that is not on the cardinal line. Example. I click to start the line and then want to proceed 120 degrees from that point. However, am only able to end the line at either 0, 270, 180 or 90 degrees.

Seems that some setting was changed inadvertently which has me stumped.

Thank you.

Logged
V19.2 Deluxe


* June 06, 2013, 09:52:36 AM
#5
Perhaps my wants are not clear. I want to draw a line that is not on the cardinal line. Example. I click to start the line and then want to proceed 120 degrees from that point. However, am only able to end the line at either 0, 270, 180 or 90 degrees.

Seems that some setting was changed inadvertently which has me stumped.

Thank you.
.                   

Try holding the shift key down as you draw the line, does it release the angle constraint?
If it does you have ortho enabled. If you want you can adjust the degrees constraint in the angle options and use it while in ortho mode
« Last Edit: June 06, 2013, 09:58:15 AM by Dean »

Logged
"What do I know, I'm still learning"..
Windows 7 64 bit HP > on a stock HP laptop with 4gb-2.4 GHz.Turbocad 2019-2018-2017, TurboCad Platinum 21.Using LightWorks, Anilab lab 5. ATI Mobility Radeon HD 4500/5100 and HP all in one desktop with Nvidia Geforce 210, open gl 3.3


* June 06, 2013, 10:05:33 AM
#6
Perhaps my wants are not clear. I want to draw a line that is not on the cardinal line. Example. I click to start the line and then want to proceed 120 degrees from that point. However, am only able to end the line at either 0, 270, 180 or 90 degrees.

Seems that some setting was changed inadvertently which has me stumped.

Thank you.

More than likely:  You have Ortho "Snap" Mode active.

Ortho Snap
Icon:
Menu: Modes / Snaps / Ortho
Hotkey: Shift+O
-When in use, the cursor can only move horizontally or vertically.

(copied from the TurbCAD-Wiki [here])
« Last Edit: June 06, 2013, 10:25:06 AM by Alvin Gregorio »

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* June 06, 2013, 03:57:53 PM
#7
kimsbrew, it must be a setting, I had no problem setting a angle, though once you set your angle, the Angle Data field, returns to 0.

Logged
TC 2017 Plat. x32 / x64 (LightWorks)
Win 10 Pro 64.
i7-3770 16 GB. Ram.
Nivda GeForce GTX 970 4 GB.


June 06, 2013, 04:22:28 PM
#8
Perhaps he is talking about Options/Angle/Step Angle? Set step angle to 1 degree then OK out. Hold shift key down and watch angle field.
When angle is reached that you want R/Click mouse while still holding down the shift key.

Logged


June 07, 2013, 02:20:54 PM
#9
Try this.  On the menu bar go to the options menu and then go down to the drawing setup section and click on angle.  Go to step angle on the right and set that for something like 15 deg.  This will allow you with ortho on to step around 360 degrees in 15 D increments.  You can set that for any angle you wish and while drawing you can hold down the shift key to overide it.  Hope this helps

Logged
Jon Coxwell, AIA
Windows Win 7x64
TC19,20 32 bit, 20,21,22 64 bit (Platinum)
RedSDK usually off  Win 10 pro

Save the Planet
Conserve & Recycle