TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

Lights on the correct place ...
Read 2301 times
October 14, 2009, 12:32:22 PM
Hello,

I made a new logo and lost a lot of time by placing the lights and render the image,
moving the lights and render, and moving the light and ....
The most difficult thing is to put the lights on the correct place,
so the metals looks like metals and the shadows are not to heavy.

Q) Is there a rule or theory how to put the lights and camera for good results ?

Marc

[attachment deleted by admin]

Logged
greetings from belgium (Pajottenland)
WIN 8.1/10 - x64
- TC 9 --> TC 16.2 / 52.0 pro Platinum
- AnimationLab 4.4 - MontageCenter 1.0
- CAM plug-in for v 16


* October 14, 2009, 01:49:12 PM
#1
It's easy to use too many lights. And it's hard to make metals look like metals. (IMO the "Metal" materials supplied with the program are not especially realistic.) The drawing shown in the attached screenshot uses just three lights: one Headlight, one Ambient light, and one Directional light. Most of the "steel" objects use custom materials with "Wrapped filtered image" Pattern and "Conductor" Reflectance. I always have to use trial and error to find a suitable camera location, rendering in OpenGL or Smooth OpenGL and varying the camera location either with the Examine tool or by dragging with the mouse wheel depressed.

Henry H

[attachment deleted by admin]
« Last Edit: October 14, 2009, 01:50:44 PM by Henry Hubich »

Logged


October 14, 2009, 11:45:16 PM
#2
Hi Henry,

Thanks,
WAW, this is very, very nice work, I like it.

Marc

Logged
greetings from belgium (Pajottenland)
WIN 8.1/10 - x64
- TC 9 --> TC 16.2 / 52.0 pro Platinum
- AnimationLab 4.4 - MontageCenter 1.0
- CAM plug-in for v 16


* October 22, 2009, 09:19:49 AM
#3
Great logo Marc. I like it.

Logged


* October 23, 2009, 10:46:59 AM
#4
Hi Marc,

I find I get a good start point by altering the default setup.

I turn off the Headlight
Turn Ambient down to about 0.7W
Keep only a couple of the point lights on at a time.

Then, much as you did. Move it, have a look, move it.......  :)

It's looking good, nice work.
Regards,
Paul.

Henry, those gears are amazing.
I'm trying to work out where I would begin.  :)


Logged