TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

Hatch always Black
Read 2336 times
May 26, 2013, 07:19:06 AM
How do I change the "Hatch" color to something besides black? I go into the color palette and make everything white, but every time I do a hatch, it comes out black. How do I change this?

Logged


* May 26, 2013, 07:29:00 AM
#1
Have you looked inside the hatch properties, pen and brush color ??

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* May 27, 2013, 12:51:01 AM
#2
In the Properties dialog for the selected object that is set to a White color, go to the Pen and Brush pages and change the "Convert color…" options from "By Drawing" to "No". Your hatched object should show as White when on a White background.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


May 28, 2013, 07:48:18 AM
#3
I have done this before and it does work; but it seems like I have to do that with every object or group of objects that I am trying to hatch, i.e. I go to do a hatch but it's black. So I go to properties and make it white. But the next time I try to do a hatch it's black again. Isn't there any way to change the color permenantly?

Logged


* May 28, 2013, 10:09:12 AM
#4
I have done this before and it does work; but it seems like I have to do that with every object or group of objects that I am trying to hatch, i.e. I go to do a hatch but it's black. So I go to properties and make it white. But the next time I try to do a hatch it's black again. Isn't there any way to change the color permenantly?

Before using your Hatch tool (such as Pick Point Hatch or Path Hatching), right-click on a Hatch Tool Icon (such as Path Hatching), which opens the Properties Window.  Make your changes there.  You might want to assign a Property Value Preset, so that "Brush=White" is always the option when using that particular Hatch Tool Property Value Preset.

This pre-set setting will affect all your Hatch Tools, including Path Hatching, Pick Point Hatch, and Format|Create Hatch.

It's the same pre-defining Properties method used for almost all of TurboCAD's Tools.
« Last Edit: May 28, 2013, 05:45:41 PM by Alvin Gregorio »

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* May 28, 2013, 05:43:12 PM
#5
Brettt777
There no work around to change the default from black to another color the default is black. I check back in older versions it is what it is.Sorry for the disappointment

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


May 29, 2013, 06:48:02 AM
#6
Yeah I kind of figured that. I tried all of the above suggestions and nothing worked. Every hatch is still black. Okay, np. I'll work around it.

Logged


* May 29, 2013, 12:12:15 PM
#7
How do I change the "Hatch" color to something besides black? I go into the color palette and make everything white, but every time I do a hatch, it comes out black. How do I change this?

You can assign the Pen color to "By layer" and the Brush color to "By pen," then work on a Layer whose Color is whatever you like. (Assign a Layer Color in the Design Director.) Not sure if you'll think this is worth the effort ;-)

Henry H

Logged