Author Topic: Draft & Full Render causes PC to terminate program  (Read 565 times)

DDriskell

  • Newbie
  • *
  • Posts: 15
Draft & Full Render causes PC to terminate program
« on: May 11, 2013, 12:01:09 PM »
When I started the 3D tutorials, I do not remember this being a problem. Recently, my 3D drawings when choosing Draft or Full rendering actually will render the object, however, the problems comes into play when I actually try to go back to either hidden lines or all lines, "then" this is when the program (windows) ask to terminate and close.

Thanks for any input.  Let me add that I have about a 3 year old PC running AMD Athlon II 630 Quad Core, 6G mem, intergrated ATI graphics Radeon 3000.  My suspicion is that my PC just does not have the power. However, if it did not have the power, it would just take longer to switch from Full Render back to all lines. (and not crash). Not sure. I have updated my Deluxe v20 to the lastest the other day. It was doing this before the update as well.  I am also thinking or remember that my version 19 also seems to do this as well, which points me back to the PC. If it is, then I am not sure where to start to troubleshoot this one.

Thanks Donnie

DDriskell

  • Newbie
  • *
  • Posts: 15
Re: Draft & Full Render causes PC to terminate program
« Reply #1 on: May 11, 2013, 12:33:58 PM »
I forgot that there is a warning message that appears before program will go to Draft Rendering:

Having any Foreground Wireframe options are on when OpenGL Hardware Acceleration is enabled may cause significantly lower performance.
Do you want to continue?

So, what is the deal with Foreground Wireframe Options and how do I either turn this on or off and should I?  I just reset my Graphics to all default and still gives me this message.

Thanks
Donnie

I think I have solved most of it. In the "Programs Setup" > "Desktop" I unchecked the OpenGL hardware accelerator. It takes about 10 to fifteen seconds to render and full render, but at least I can now go back to wireframe without crashing reports.

« Last Edit: May 11, 2013, 12:40:40 PM by DDriskell »

Henry Hubich

  • Beta Tester
  • Royal Member
  • *****
  • Posts: 7755
Re: Draft & Full Render causes PC to terminate program
« Reply #2 on: May 11, 2013, 03:28:27 PM »
I forgot that there is a warning message that appears before program will go to Draft Rendering:

Having any Foreground Wireframe options are on when OpenGL Hardware Acceleration is enabled may cause significantly lower performance.
Do you want to continue?

So, what is the deal with Foreground Wireframe Options and how do I either turn this on or off and should I?  I just reset my Graphics to all default and still gives me this message.

Thanks
Donnie

I think I have solved most of it. In the "Programs Setup" > "Desktop" I unchecked the OpenGL hardware accelerator. It takes about 10 to fifteen seconds to render and full render, but at least I can now go back to wireframe without crashing reports.

If you're rendering by clicking one of the "teacup" icons on the Render toolbar (highly recommended!), right-click on the icon and look in the upper right quadrant of the resulting dialog. If you're rendering via the View menu, you can access the same dialog by pressing Ctrl+Alt+C and then selecting "Rendering" in the left-hand pane.

Henry H