TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


What happened to my replies?
Read 1928 times
* April 18, 2013, 11:37:44 PM
I started a a topic called Strange Differences on April 14th and had several replies. Today all the responses have disappeared. Where did they go?

Logged
Gary Wooding
Win10 64-bit,
TC21.2 x64 Plat, Bld59
TC16.2 Plat, Bld54.0
TCC 3.5


* April 19, 2013, 07:02:17 AM
#1
Hopefully... you remember what it said.  ;D

Logged
AMD Phenom 1090T
8GB RAM
Radeon 5450 1GB
Windows 7
Redsdk  - Off
Editing History - On
v19.2 Platinum, x64


* April 21, 2013, 11:01:23 PM
#2
I rather expected some sort of official response to this query. Either somebody in authority removed them for a reason (in which case I'd like to know the reason), or there is some sort of system fault. Either way this should be of concern. I could find no other way to report the problem "officially" other than to use the "Report to moderator" button, but I have yet to get a response.

I'm not worried about the actual replies, but I am concerned that they have been removed for no apparent reason. Has it happened anywhere else?

Logged
Gary Wooding
Win10 64-bit,
TC21.2 x64 Plat, Bld59
TC16.2 Plat, Bld54.0
TCC 3.5


* April 21, 2013, 11:55:09 PM
#3
There was something that happens here the other nigth( european time), a kind of hickup on the screen.
Maybe they update the server or something ? and this topic fall out 
I kind of feel that something was changed, but was not abel to se what, the only thing i wonder about after this, have the logo to the forum allways been yellow ??
I never notice that before :)

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


April 22, 2013, 01:30:11 AM
#4
Yes, Torfinn I noticed that the Turbocad logo had changed  ???

Logged
Nick
(United Kingdom)
TurboCAD 20 Pro Platinum.
Windows 7 64 bit.


* April 22, 2013, 02:22:27 AM
#5
Thanks Nickam

Good to heare, that i still pay attention  8)

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* April 22, 2013, 05:04:06 AM
#6
Hmm, I guess I score 0/10 for observation 'cos I didn't notice the logo change, but that sounds like a reasonable explanation.
Did it affect just this thread, if so, what was special about it?
Does anybody know how to contact the administrators about this loss?

Logged
Gary Wooding
Win10 64-bit,
TC21.2 x64 Plat, Bld59
TC16.2 Plat, Bld54.0
TCC 3.5