TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Version 19.2 Deluxe: Paperspace Tabs Not Displaying in Desktop
Read 1153 times
* April 15, 2013, 10:01:40 AM
Hi All,

I have an issue with my current (preferred) configuration:  For some reason (all of a sudden??), my Modelspace and Paperspace Tabs aren't showing.  I don't see them in their usual location (bottom left; outside of the drawing area).

However, when I hover my cursor over the bottom-left of my desktop drawing-space, they "appear" temporarily, then disappear again when I relocate my cursor.

I'm figuring I have some setting in the configuration customization wrong, but I can't seem to find it.

Help???

Thanks, Alvin

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* April 15, 2013, 10:42:42 AM
#1
I think you need to turn on the Scrollbars. Paperspace's are also available in the Workspace menu.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* April 15, 2013, 10:56:22 AM
#2
I think you need to turn on the Scrollbars. Paperspace's are also available in the Workspace menu.

Hi John.  "Scrollbars"-  that's what I accidentally turned off.  Funny thing is: I like using Scrollbars, I guess I didn't need them this morning, so hadn't yet noticed them turned off.

Thanks a bunch John.   Gotta' love this Forum.  Now to continue drawing on.

-Alvin

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)