TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

Viewport Hidden Line Resolution Issue
Read 3449 times
* March 17, 2013, 01:13:07 AM
I'm getting very poor resolution when setting viewport rendering.  The attached image shows two different viewports, one is wireframe (which is perfect) the other is hidden line render.  (Standard Hidden Line Settings).  Is there some settings in the program that can fine tune the quality of the render?  I've tried several different displays and they all come out poorly.  BTW, When printing to PDF, they look fine.

Logged


* March 17, 2013, 10:50:45 AM
#1
can you post that file?

Logged


* March 17, 2013, 02:50:28 PM
#2
Hi Dave

You can have one from me :), i have the same " problem " , about 1 year ago i was " playing " with the values of hidden line and this happens in P-space, i never care to mutch becouse it will print nice to paper and pdf anyway, but it would be nice if it was fixed :) ( in model space it's crispy )
I never managed to come back to normal, but i like i said, i dont put any afford on it, maybe something about the view port ??
, just to ceep you busy :)

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* March 17, 2013, 04:01:09 PM
#3
Dave,
I've sent you the file directly in your email.
Thanks,
Eddie.

Logged


* March 17, 2013, 08:20:31 PM
#4
I'm getting very poor resolution when setting viewport rendering.  The attached image shows two different viewports, one is wireframe (which is perfect) the other is hidden line render.  (Standard Hidden Line Settings).  Is there some settings in the program that can fine tune the quality of the render?  I've tried several different displays and they all come out poorly.  BTW, When printing to PDF, they look fine.

Have you tried switching to GDI mode?
> save your drawing while in paperspace with the  hidden line –hidden line rendered viewport
>  due to the many workspace configurations > go to wherever your “native draw” dialog is and  change it to GDI mode. > turbocad will ask you to restart
>when turbocad restarts open the drawing file and it should be in paperspace with the rendered hidden line viewport
> how does it look now? Better?
 Look at the differences in the attached pictures. It has been like this for a while. The same problem at times exists with pdf underlays.  I guess the problem is with redsdk.

Logged
"What do I know, I'm still learning"..
Windows 7 64 bit HP > on a stock HP laptop with 4gb-2.4 GHz.Turbocad 2019-2018-2017, TurboCad Platinum 21.Using LightWorks, Anilab lab 5. ATI Mobility Radeon HD 4500/5100 and HP all in one desktop with Nvidia Geforce 210, open gl 3.3


* March 18, 2013, 12:38:24 AM
#5
Then i tested, in my case it was the redDSK ho was the problem, maybe something to do with the update of redDSK, that not support my 5700 series Radeon graphic card ??

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* March 18, 2013, 05:09:24 AM
#6
Then i tested, in my case it was the redDSK ho was the problem, maybe something to do with the update of redDSK, that not support my 5700 series Radeon graphic card ??

Torfinn

Hi Torfinn,
That’s a good point. I just wish that Redsdk would function properly or not work at all on a system. I keep finding these small but rather annoying limitations of Redsdk.
Turbocad does offer many workarounds,though.

Logged
"What do I know, I'm still learning"..
Windows 7 64 bit HP > on a stock HP laptop with 4gb-2.4 GHz.Turbocad 2019-2018-2017, TurboCad Platinum 21.Using LightWorks, Anilab lab 5. ATI Mobility Radeon HD 4500/5100 and HP all in one desktop with Nvidia Geforce 210, open gl 3.3


* March 18, 2013, 05:44:03 AM
#7
Hi Dean

I dont think there is a workaround for this problem, i read it in another tread original from Henry i belive, and he have find out that the only series redDSK not have a update for was the 5 series,
so if this is the problem, we have to wait or by a new card :)

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* March 18, 2013, 10:19:59 AM
#8
Hi Dean

I dont think there is a workaround for this problem, i read it in another tread original from Henry i belive, and he have find out that the only series redDSK not have a update for was the 5 series,
so if this is the problem, we have to wait or by a new card :)

Torfinn

Not me.

Henry H

Logged


* March 18, 2013, 12:17:26 PM
#9
Thanks everyone.
I'll try switching to GDI.  Just a note: I never had this condition using 19 Deluxe.  Is it because the Redsdk isn't part of deluxe? Or is it because 19 Deluxe doesn't use ACIS solids?  I tried using surfaces in render mode in 20 but still got the poor quality.  18 & 19 deluxe never did this ither. 


Logged