TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Version 19.2: Inserting 2D Blocks in Walls-> Creating Too Large Opening
Read 1363 times
* March 06, 2013, 04:27:32 PM
Hello All,

I have an issue with version 19.2 Deluxe (I'm working on someone else's computer/workstation).

You know how when we Insert 2D Blocks in Walls (i.e.: Doors and Windows) and the Opening cut out in the Wall is too large?  Well, I'm used to that; but I'm used to it being only about ¼" (±4mm) on each side.

In this drawing I've created, some of the instances of the same Block are creating cut-outs in Walls that are like 2" too large on each side.

I checked to and ensured that the Block (within the Block "drawing space"), the Block Insertion, and the Wall are all on the same WorkPlane.  I also checked within the Blocks' "drawing-space" that there is no extraneous Objects that are larger than the principal/desired Object; that is not the case.  Like I say:  It is only happening occasionally with some of the 2D Block in Wall Insertions.

Anyone know of the cause and/or remedy for this?  I can live with the usual/typical ±¼", but not these occasional ±2".


Thanks for any help; it'd be appreciated.  -Alvin

Edit:  I now see that many of the 2D Block in Wall Insertions that previously did not have this issue occur, now do.

----
Issue resolved by original poster, Alvin.
Re-booted system, and issue was resolved.
(unfortunately, we cannot Delete the first Post in a Topic) -Alvin
« Last Edit: March 06, 2013, 06:17:38 PM by Alvin Gregorio »

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* March 06, 2013, 09:44:42 PM
#1
re: …unfortunately, we cannot Delete the first Post in a Topic.

Look around your post for a "Remove" icon.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* March 07, 2013, 05:10:38 AM
#2
re: …unfortunately, we cannot Delete the first Post in a Topic.

Look around your post for a "Remove" icon.

Hi John,

The Forum administrators and/or SimpleMachines has it set up to where we cannot Remove the first/original Post in a Topic.  Below is the screen-capture error-message when I try to Remove the first/original Post.

That's okay with me; strike-through, wait a few days, and it will be ignored from now on.

At least I didn't go off on some ranting diatribe that I regretted as soon as I hit the "Post" button.  (we've all done that at one time or another-- think e-mail, Facebook....)

-Alvin

EDIT:  The Remove Topic button is down to the very bottom left of the Topic.  I'll leave this Topic up for a few days for anyone that can get something from it; then I'll use the Remove Topic button down at the lower left.  -A.

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)