TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

Version 11.2: Changing Material "Wood|Dark Wood" to Scale Less than "1"
Read 1831 times
* February 21, 2013, 08:23:39 PM
Hello All.

A while back, John R. was kind enough to share with me some of his expert knowledge (here: http://forums.turbocad.com/index.php/topic,10121.msg60156.html#msg60156- it really blew me away that he knew how to do this), and told me how to change- in my "propin.dat" file- a Granite Material so I could get some of the Values to be less than "1" in my version 11.2.

I am looking for the same thing for my Material, "Wood|Dark Wood" (I created a New Material with a different name, based on that Material).  I want the grains of the wood to look "tighter" than what my version 11's lowest setting of "1" allows.  I tried going to the propin.dat file and changing the Scale's first number from "2" to "8", but that didn't help.  I am posting a screen-capture of my current propin.dat file below (it's the Material: "(A) Dark Stained Wood (Y)").

Does anyone (John, you there?) know how I can edit my Wood|Material data in my propin.dat file so that I can make the grains appear "tighter" than what I can get with my lowest achievable value (in ver. 11) of "1"?

Thanks, Alvin

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* February 21, 2013, 11:58:24 PM
#1
I got the change to work.

I shut down TC, then opened the Propin.dat file.
Went to "Wood, Dark Wood" and made the changes, then saved.
Restarted TC, checked that material (01 pic), then made a new one.
The 02 pic shows a 1×6×48 board with the original material and with the newer settings.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* February 22, 2013, 07:18:26 AM
#2
I got the change to work.

I shut down TC, then opened the Propin.dat file.
Went to "Wood, Dark Wood" and made the changes, then saved.
Restarted TC, checked that material (01 pic), then made a new one.
The 02 pic shows a 1×6×48 board with the original material and with the newer settings.

Thanks John.   I think the problem I am having is when I re-start TC, and get the initial dialogue-box stating there is new Material with the same name as an exisitng Material, asking me: do I want to "Replace", "Skip", or "Rename".  I think I had a little trouble last time figuring out which option to choose.

Which of those do I need to select?

Thanks, Alvin

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* February 22, 2013, 08:16:42 AM
#3
I got the change to work.

I shut down TC, then opened the Propin.dat file.
Went to "Wood, Dark Wood" and made the changes, then saved.
Restarted TC, checked that material (01 pic), then made a new one.
The 02 pic shows a 1×6×48 board with the original material and with the newer settings.

Thanks John.   I think the problem I am having is when I re-start TC, and get the initial dialogue-box stating there is new Material with the same name as an exisitng Material, asking me: do I want to "Replace", "Skip", or "Rename".  I think I had a little trouble last time figuring out which option to choose.

Which of those do I need to select?

Thanks, Alvin

I got it.  Referring to my just previous Post (quoted above): I selected "Rename".  Then I just deleted the new Materials (the ones that were Renamed, not the original ones which I modified in propin.dat).  Maybe "Skip" would have worked as well; I've just got to know what TurboCAD is thinking.

----
Anyway- my Douglas-Fir wood-grains look a lot more realistic now*, with Material set at .3 Scale and Noise at .5.  I know this isn't an issue for the newer versions.

----
As always- Thanks a bunch John.  It still blows me away that you know how to do this stuff.

-Alvin

*(having been a framing-carpenter for a lot of years, I've looked at a lot of wood, so I couldn't get it out of my head that it didn't look right)

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* February 22, 2013, 12:48:48 PM
#4
I usually choose "skip", so the program uses what's in the Propin.dat. The warning will pop up in cases like this, after the Propin.dat has been edited. The only change is you went from sliders to spinners.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* February 22, 2013, 01:15:09 PM
#5
I usually choose "skip", so the program uses what's in the Propin.dat. The warning will pop up in cases like this, after the Propin.dat has been edited. The only change is you went from sliders to spinners.

I consider this Topic fully resolved.  Thanks much for your help on this Topic, John.  -Alvin

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)