TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


CAM on TCAD v19 platin
Read 2433 times
* January 08, 2013, 11:42:21 AM
Hi

Can I run my TCAM in the TCAD v19 platin 64bit? I have asked IMSI but have not got an answer.
I have just upgradet to v19 from 18, and I also have a new PC Windows 7, 64bit (after a crach of my older PC).
I have TCAM13, can it be used in my new PC? Any help will be apriciated.

Thanks

Sivtek

Logged


* January 08, 2013, 02:12:46 PM
#1
The following link will answer your question..Look over the last paragraph for details

http://www.turbocad.com/Support/TurboCADCAMPlugin/tabid/1713/Default.aspx



Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* January 09, 2013, 10:12:30 AM
#2
Thanks for the reply.

This means that I can not use my new PC who is running 64-bit. The big qestion now is then: Wil it be a upgrade of the TCam to run with 64-bit? Sun?

Sivtek

Logged


* January 09, 2013, 10:52:52 AM
#3
Thanks for the reply.
This means that I can not use my new PC who is running 64-bit. The big qestion now is then: Wil it be a upgrade of the TCam to run with 64-bit? Sun? Sivtek
RE : "Will it be a upgrade of the TCam to run with 64-bit? Soon?" I don't know IMSI doesn't reveal information like that.

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


February 21, 2013, 04:50:08 PM
#4
I installed both the x32 and x64 TC 19.x then installed the CAM add-in, when I first ran the x64 version I was ask for the activation code and when I ran the x32 it never ask for the code. I did run into an issue with an update, I was running the x64 version and it decided I needed to upgrade so it started the download. The next time I ran the x64 version it was not upgraded but the x32 version was  ???.
 
I downloaded the update for the x64 version and will apply it tonight.

Logged
TurboCad V12~V2x Platinum Pro Edition + CAM Plug-In +  Surface Modeling + Survey Coordinates RedSDK
Windows 10 Pro Anniversary Editions 1703 OSB 15063.296
x64 I7 12GB NVIDIA Quadro

Hobby User