TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

Toolbar gone
Read 5789 times
* November 30, 2012, 10:34:51 PM
Hi everyone.
Just opened Tcad thismorning and my furniture maker toolbar has vanished and
been replaced with the imprint tool. when i right clic in the toolbar area to bring up
the list of toolbars/check boxes, the FM check box is ticked but only the imprint tool,
which is nothing to do with FM, shows up. When i uncheck FM the imprint tool dissapears.
just when i had a couple of hours to spend learning. Soooo frustrating I feel i am getting noware
with Furniture Maker. This program would be so usefull to me if i could just get my head round it.

Logged


* December 01, 2012, 06:19:14 AM
#1
Reload the Workspace at the "Tools / Customize—›Options" page. Either your custom one, if available, or the "1024x768pro" one. Select it from the "Load From" list, then click on the "Load From" button. Hopefully the FM toolbar will appear.

I know nothing about FM.

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


December 01, 2012, 08:17:31 AM
#2
John

I agree and it is a shame that currently it is so hard to customise to our needs.

One major drawback is the hidden layer that hides the door geometry. For this to be of use for professional designers it needs to load on demand which has three benefits, one, keeps the file size small, two, enables us as designers to add our own door designs and three, you wouldn't have to go through every symbol to add the content....what a mare that would be!

I have mentioned this before on other threads and as yet I haven't seen any progress.... :'(

Logged
Daz...
V2016 64-Bit & 32 Bit Platinum Edition - Build 61.2
RedSDK Only in 64 bit & 32 bit = RedSDK & Lightworks
TurboCAD user since V3 and Turbocad 3D V1.
OS Windows7 Pro 64bit Lenovo W701 Laptop, 12GB Ram, 2 x 128 SSD harddrives, NVIDIA Quadro FX 2800M Graphics, Intel i7 CPU...


* December 03, 2012, 12:47:30 AM
#3
What now?  Furniture Maker is not even in the list of tool bars. Although when in i
click on DAEX i get 2 options, BXF, and Furniture maker, when i hover over the FM option
I get the Furniture Maker icons in a drop down menu. I just cant remember how i originaly
got them into the workplace.

Logged


* December 03, 2012, 06:16:20 AM
#4
All I can think of is go to "Tools / Customize—›Commands" page and look in the Categories column for something relating to Furniture Maker, or select "AllCommands" and scroll through the Commands list. I've never seen this program, so I'm unsure about where their tools are located.

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


* December 04, 2012, 05:11:44 AM
#5
Thanks for your help so far but still no luck.
Surly there are some TCFM users out there who could help.
Thanks,   John.

Logged


* December 06, 2012, 09:51:11 AM
#6
John

There is a video which shows you how to reload the toolbars.

It is listed in the manual -- or one of the PDFs. It's a little grainy.

See if you can find the PDF with the instructions in your Windows menu.


From the manual:
*********************************


3) If No Tool bar was created

Please see on YouTube : http://www.youtube.com/watch?v=CRHNQ2YC2mY

or

- Tool/Workspace/UI Themes/Standard/
- Restart TC
3) If No Furniture maker Symbols in Drop down list
Installed symbol verification: To check the installed symbols, select ―Options\Toolbars and Menu\Palettes\Library― in the upper bar.On the right side of the screen you will see a symbol menu. In the menu, where you can select the individual symbol libraries, check whether the TCFM library items are located at the end of the list (TCFM-Kitchen, TCFM-Office, TCFM-Chairs, TCFM-Table, TCFMWindow_Door, TCFM-Appliance). In case the TCFM symbol libraries failed to install, a) select ―My Symbols‖ in this menu b) select ―Load Folder‖. Further you will have to specify a path to the installed libraries. The path is as follows in the case of a standard installation: "C:\Program Files\IMSI\'installed version of TurboCAD'\Symbols\My Symbols\ + appropriate name of theTCFM library‖. Confirm by pressing 'OK' and the selected folder will install into the ―Symbols Libraries of TurboCAD‖. This procedure must be repeated for all folders ―TCFM library‖.
4) the FM Materials, please see on video and text here


Logged
WillR
SW:TC 21 Pro Platinum, FM15, 20 Pro Platinum 64 Bit, also V 19.1 64Bit & 32 bit 17.2 and 18.1; Furniture Maker 14 and 10. HW: Vista 64 Ultimate, AMD 1090 (6 core) 8GB memory Plus also an AMD  8 core systemFX


* December 06, 2012, 02:57:21 PM
#7
Thanks Will. So there isn't any toolbar.

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


* December 06, 2012, 07:56:18 PM
#8
I have lost my toolbar a few times. Recreating it is quick.

However, if you uninstalled and re-installed TC -- it usually means a complete re-install of FM as well.


Logged
WillR
SW:TC 21 Pro Platinum, FM15, 20 Pro Platinum 64 Bit, also V 19.1 64Bit & 32 bit 17.2 and 18.1; Furniture Maker 14 and 10. HW: Vista 64 Ultimate, AMD 1090 (6 core) 8GB memory Plus also an AMD  8 core systemFX


* December 07, 2012, 12:34:01 AM
#9
Just like to thank everyone for their help. I found the U Tube vidio and all is back to normal.
 Thanks again everyone.

Logged


* May 12, 2013, 08:44:30 PM
#10
Just like to thank everyone for their help. I found the U Tube vidio and all is back to normal.
 Thanks again everyone.
I am agree and i think you are right.