TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Worlplane problems -- can't find the option I changed!
Read 1580 times
October 01, 2012, 09:16:13 PM
I changed some workplane option.  My config used to be that Workplane By Facet would stick.  Now, the WP changes depending on the oject I have chosen, so "Place on Workplane" no longer has any affect.  I remember changing this option in a nicely layed out menu, but now I cannot find this array of selections -- after looking through all the menus and looking at the Help for ~ 1 hour.  Where are these options?  Thanks!

Logged


* October 01, 2012, 10:14:44 PM
#1
Two places come to mind, but really not sure:
Drawing Aids — right-click on SNAP at the bottom of the screen.
Selector Properties — choose "Selector…Properties" from the Local Menu when the Selection tool is active. Go to "General" page; "2D/3D Depending…" may be what you're looking for.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


October 02, 2012, 01:35:02 AM
#2
I think the Selector 3D Properties: Extents CS is the one I was looking for ---- Thanks!

Logged


* October 02, 2012, 06:43:45 AM
#3
It is likely that   Possibly, you have inadvertently UnChecked the automatic Drawing Aid selection➜ Workplane by Face mode.

Read here: http://turbocaddoc.onconfluence.com/display/TC19UG/Workplanes;

and here:  http://turbocaddoc.onconfluence.com/display/TC19UG/Snap+Settings


-------
-Alvin
(Post kept here after Edit so that others might get some benefical use out of it)
« Last Edit: October 02, 2012, 03:39:08 PM by Alvin Gregorio »

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


October 02, 2012, 02:37:10 PM
#4
It is likely that you have inadvertently UnChecked the automatic Drawing Aid selection➜ Workplane by Face mode.

Read here:
and here: -------
-Alvin

Alvin:

I PURPOSLY keep this option off!  I cannot keep anything straight unless I explicitly change the WP with the WP-by-Facet command.  If this command ever went away -- I would search for another CAD program.

Logged