TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

walls over walls
Read 1456 times
* September 23, 2009, 02:36:44 PM
I'm using Turbocad 15.2.  When I am creating walls for a second floor, where they follow walls from the first floor, they don't show up properly.  The walls don't show as complete or there are extra lines creating sort of a long x-pattern for the length of the wall.  One x, not multiple.  Can't find anything on it.   Anyone?  I'd appreciate it.  Thanks.

Logged


* September 24, 2009, 12:14:17 AM
#1
re: When I am creating walls for a second floor, where they follow walls from the first floor, they don't show up properly.

You should draw the walls at the proper height between each other. If you draw your first floor on the World Workplane (0"), then you would need to draw the second floor on a new workplane, say 120" above the first floor. I would click on "Plane by World" first (Pop-Up Toolbar)(just to make sure I'm there), then click on "WorkPlane Origin". Shift+Tab to the Coordinate fields and enter 0,0,120. If you use the Grid as a visual aid, you won't notice any shift when switching between workplanes. Now that your second floor is being drawn 10 feet above the first floor, you shouldn't experience any interference marks.


Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit