TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

Recent Posts

Pages: 1 ... 8 9 [10]
91
Problems / Re: Trimming Contours - 3d
« Last post by murray dickinson on March 20, 2019, 03:40:22 PM »
Modify|split them at the projected intersection with the boundary, the intersection snap recognises objects on different WPs in this situation, in ortho view it does the job.  That doesn't nominate and delete the unwanted portion as otrim does, but you could split 'em all and select and delete the rejects together after the splitting.   
92
Problems / Re: Graphic Extents
« Last post by Henry Hubich on March 20, 2019, 02:18:28 PM »
What happens if you try to proceed despite the message?

Henry H
93
Problems / Graphic Extents
« Last post by billhenry@windstream.net on March 20, 2019, 02:15:53 PM »
I am running TC Deluxe 21.2 64 bit, build 71.0 on Windows 10 Home ver. 1803.

I am attempting to use .dgn files provided by TxDOT.  I am able to open these files, copy and paste graphics.  When I try to paste these into my TC drawing I get an invalid extents error.  I have saved these objects in new turbocad files and then attempted to paste them into my drawing, but I get the same error.  This error only occurs in one turbocad file.

1.  Is there a way I can change the object extents to be compatible with my drawing?
2.  Is there a way I can change the extents of my drawing to accept the extents of the new object?
3.  Am I missing something?  What else might be my problem?
94
General Discussion / Re: Leaf Spring using Bend to Path
« Last post by Henry Hubich on March 20, 2019, 02:14:52 PM »
Redraw the Path as a Spline by Fit Points, tracing your current Polyline path. (You don't need a whole bunch of points; I used 15.) When bending, set the Initial Angle to 90 deg.

I tried this, but it didn't bend anything.  For the axis, I specified a short vertical line starting at the middle of the topmost leaf and moving as near to straight up as I could see (Shift-Lock didn't work).

What did I miss?

Jeff
I used the red line in the attached screenshot as the Axis.

Henry H
95
Problems / Re: hidden object
« Last post by John R on March 20, 2019, 09:22:50 AM »
I looked at it in V14.2, Build 57.9 Pro and didn't run into any enlarged dot while zooming.

Have you tried "Redraw (F5)"? Switching to Paper Space and back might clear it up.

Video card up to date?
96
Problems / Re: hidden object
« Last post by Andy H on March 20, 2019, 09:21:43 AM »
Tried in v14.2.  But cannot replicate the problem.  I opened your drawing, zoomed out OK.  I then zoomed extents, zoomed out without problem. Zoom in / out a few times, all OK.

Just curious,  What colour is the dot.   I tried altering a few settings, but all was ok.  I even selected your whole drawing (used Ctrl+A to select all), and moved it to  to x=0, y=0. (its currently at x = -23000) but that still did not cause a problem to occur.   
97
Problems / Re: hidden object
« Last post by Torfinn on March 20, 2019, 08:35:30 AM »
It seems to be ok here as well, look normal

Torfinn
98
General Discussion / Re: What Do Layers, Groups and Workplanes Do In 2D?
« Last post by NigelG on March 20, 2019, 08:22:52 AM »
Thank you all.

I keep Layer 0 on all the time - in fact I am using it, but I had no idea it held anything other what I had deliberately put there: the centre-lines and dimensions.
I'm not trying to be "puritanical" in restricting myself to just 2 layers - I know they have their uses but I am trying to keep things simple.

I know the 2D/3D Selector. I used it to see if somehow I had placed something somewhere "above" the rest of the drawing. I hadn't, which made this work-plane business all the more baffling.  I tried that "Select all > Place on Workplane" but it didn't re-set the troublesome parts.

I'm not sure what I hoped to see, but I turned on "Show Workplane". It did - as a small square over part of one view, so not very informative. I turned it off again.

I am not using any but the default file-type, as I am not importing drawings from other software. I'll leave that to the experts!

I considered drawing only on the Paper Space screen but I thought I would not be able to work as I do: a series of main and derived views.
If the Model Space so far for this engine, which is less than a foot long, was drawn in real size it would be some 6 feet long. That's because I made the General Arrangement's front and end elevations at the left-hand end, then construct across to draw the individual parts; with key centre-lines like the crankshaft's, and the overall heights, all consistent.

I had drawn the crankshaft on its own. In elevation it's a chain of rectangles but I then copied it down the same page to group it, for copying to the main drawings. I was able to "shadow it" (thin green, dashed outline) but found I had to do that on its original, and then only by exploding it first. That worked, but copies of other parts I had drawn and grouped on one view though, took up their new location's line properties when I placed them on another.

How do I know it happens|? It's what I see on the screen!

Since all these things seemed to be happening together I assumes the effects were somehow linked.


"If you want to just about guarantee a 2D world ..." Not so much "want" as having no choice, Mike, but for this specific project, a set of orthographic views gives me information an isometric one won't.

I had hoped to be able to use TC for isometric drawings, and I have created a few simple exercises from trial-and-error to the one of this engine's cross-heads. Even though the cross-head's 3D drawing is of a real thing, it has no further use, and beyond this level is impossible.
99
Problems / Re: hidden object
« Last post by Tim Stewart on March 20, 2019, 07:57:54 AM »
Hi,

opening your drawing in PP v2018, for me, doesn't display this problem.
However, this may be specific to your version of TurboCAD and/or a graphics glitch.
I'm sure someone here will provide a better answer.
Are you able to upload a screen grab of the effect?

Regards Tim
100
Problems / Re: hidden object
« Last post by AENG on March 20, 2019, 06:18:26 AM »
Thank you for your replies.  I copied to a new drawing and it made no difference. The annoying dot was still there.
I have attached a copy of the drawing.  If anyone can solve the problem.  Thanks again.
Pages: 1 ... 8 9 [10]