TurboCAD Forums

Turbo Talk => Problems => Topic started by: Jeffin90620 on May 09, 2018, 04:48:15 AM

Title: Examine mode changes in the cadcourse Workspaces
Post by: Jeffin90620 on May 09, 2018, 04:48:15 AM
I opened TC2018 and selected the "Examine" View mode.  When I click and hold the mouse wheel, the objects just follow my cursor with no rotation whatsoever.

Turns out, the cause is choosing either the cadcourse2018 or cadcoursewheel Workspaces.  If I choose pretty much any of the other Workspaces, I can use the Examine function by clicking and holding the wheel while dragging the mouse.

I experimented with the Intellimouse settings, but could not find a selection that allows me to Examine by clicking the mouse wheel when I am in either of the cadcourse Workspaces (unless I also hold down the Ctrl key).  How can I change this so that it works the same as in the other Workspaces?


Jeff
Title: Re: Examine mode changes in the cadcourse Workspaces
Post by: John R on May 09, 2018, 06:45:43 AM
In the Dynamic View Control dialog, click on the "Wheel Assignment" list. Choose "Hold", then "Dynamic Examine", then "Assign". Reassign the other Dynamic control.
Title: Re: Examine mode changes in the cadcourse Workspaces
Post by: Jeffin90620 on May 09, 2018, 02:18:59 PM
In the Dynamic View Control dialog, click on the "Wheel Assignment" list. Choose "Hold", then "Dynamic Examine", then "Assign". Reassign the other Dynamic control.

I must have had bleary eyes, because I did not even notice the "Hold" selection.

Thanks for the help.


Jeff