TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


can't get thumbnail preview to work - V17.2 Windows 7
Read 2560 times
* February 04, 2011, 01:43:23 PM
Can anybody help me find a solution to this problem?  I have version 17.2 and windows 7.  I've tried several things but the thumbnail previews don't work.

Logged


February 04, 2011, 02:36:27 PM
#1
Same thing here when I 'upgraded' to Windows 7. I too hope someone will post a solution.


* February 04, 2011, 02:37:12 PM
#2
Another way to create Thumbnails is go to Windows Start menu /All Programs/Turbocad/Thumbnails Setup.Check the file types which you want to make thumbnail.

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


February 04, 2011, 02:44:54 PM
#3
Another way to create Thumbnails is go to Windows Start menu /All Programs/Turbocad/Thumbnails Setup.Check the file types which you want to make thumbnail.

Thanks W.D.

That is the first time I noticed that function, but I am afraid tcw was already checked, so makes no difference here.


* February 04, 2011, 03:41:35 PM
#4
Hi Don
I tried this at my end. I experience something a little different. I suspect it could be conflictual between icon versions but may or may not apply at your end. But it worked at my end .If right click the file that not showing the drawing image in the icon. A Menu will display than choose Properties and you’ll see the Change button click it and a Dialog will appear than it show all the versions of Turbocad that the file could open if you have multiple versions on your machine.

Choose another version than the image should display in the icon again. But if you have only one version on your machine than choose that one .This is what worked for me with V.9&11... I don’t believe its Windows thing. But a distinguishment between TC versions which must be unrecognizable causing to show in one file and not in the other.

W.D.

Logged
Even a mistake may turn out to be the one thing necessary to a worthwhile achievement Henry Ford
If I have ever made any valuable discoveries it has been owing more to patient attention than to any other talent Isaac Newton
I have not failed Ive just found 10,000 ways that won't work Thomas Edison


* February 04, 2011, 04:06:00 PM
#5
Have you tried the "File / Open" dialog? Change the "View menu" from "List" or "Details" to "Large Icons". You may need to drag the scroll bar to kick start the change. I don't get anything in Windows Explorer (Vista) but a TC Icon. They do have a "Files Manager" palette that displays thumbnails, but it's only available with Animation Lab.  :(

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled, except in 2018
Windows 10, 64-bit


* October 03, 2011, 08:25:24 PM
#6
Does anyone have any new information on this issue? I have been using V16 for sometime on Windows 7 32bit without any problems. I recently switched to Win 7 64 bit and everything seems to work fine except I have no thumbnail previews in folders. Ive tried all the standard stuff in the folder options. Any info or help is appriciated.  ,    Joe

Logged