TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Montage Center...
Read 154 times
July 13, 2019, 03:58:15 AM
...does not open. 
It just stays on Taskbar (see attachment).

I have completed the usual download/uninstall/reinstall/reboot/run as admin etc.
Updated Win 10 to build 1903 - no difference.
Any ideas welcomed.

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2017 and TurboCAD Pro. Plat. 2016/2017/2018 + Lightworks (64-bit versions) + AnimationLab.


* July 13, 2019, 11:25:11 AM
#1
CNR

No problems here, though "winver" still says "1803". I tried from the Menu and from Windows Explorer.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


July 13, 2019, 01:21:20 PM
#2
Thank you John,

it's all very strange. 
I tried something in Montage Center last week. 
Cannot remember particularly what I was doing but, the program either crashed or closed down normally, but now the program will not start.
It is a stand-alone program, so should run okay without TC loaded. 
Which is normally the case. 
It appears it is looking for something to load/open but cannot find it. 
What this could be I have no idea. 
Perhaps I'll just go back to using Adobe Premier pro.

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2017 and TurboCAD Pro. Plat. 2016/2017/2018 + Lightworks (64-bit versions) + AnimationLab.


* July 13, 2019, 02:33:08 PM
#3
Tim is that with the anilab beta 5.1 version?

Logged
Daz
TCW V21, 2016-2019 PP, Animation Lab V5, TurboPDF V2-V3 & LightWorks Rendering Engine mostly.


July 13, 2019, 11:28:00 PM
#4
I'm using build 40 of AnimationLab 5.2.

I might try rolling back to an earlier version, just as a check.

Regards Tim


***EDIT*** Earlier versions are no different, so it's back to the drawing board...
« Last Edit: July 14, 2019, 05:00:59 AM by Tim Stewart »

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2017 and TurboCAD Pro. Plat. 2016/2017/2018 + Lightworks (64-bit versions) + AnimationLab.


* July 14, 2019, 03:36:27 PM
#5
5.2 is working fine on my pc.

Logged
Daz
TCW V21, 2016-2019 PP, Animation Lab V5, TurboPDF V2-V3 & LightWorks Rendering Engine mostly.


July 14, 2019, 11:32:30 PM
#6
5.2 is working fine on my pc.

Thanks Daz,

that's good to know.
I am needing to find what has changed on my PC.
All very puzzling.   :-\

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2017 and TurboCAD Pro. Plat. 2016/2017/2018 + Lightworks (64-bit versions) + AnimationLab.