TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Problems loading 2017ProPlat
Read 83 times
* April 20, 2017, 05:30:03 AM
Every morning when I start the program everything looks like it loads OK until I try to open a file then all I get is the Buffering and it just sits there forever. I have to restart several times to get it to work even then it has to buffer a while before it works. The only work around I have found is to select the drawing I want to work on and let it open the program. The work computer does that every day but my home computer does not have a problem. The work computer is windows 10 and home is windows 7.
  What's the problem?
      Myron Wilson TC ProPlat 2017

Logged


April 20, 2017, 11:58:50 PM
#1

Hi, I had the same problem but it disappeared after I did clean install of the application. Here is the link for instructions:
http://forums.turbocad.com/index.php/topic,9797.0.html


Logged


* April 21, 2017, 08:37:02 AM
#2
The "Clean install" instructions are ridiculously Draconian. There should be no need to uninstall previous versions of TurboCAD. This machine currently has 32 different TCad versions installed -- all the Pro editions from v8 onward, many Deluxe editions, and some Designer editions.

On rare occasions (two or three times in the last ten years) I have found it necessary to clean the Registry to make some TCad installation work correctly.

Henry H

Logged